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Introduction
This chapter includes the following topics:

■ About this technical note

■ Compatibility between Backup Exec Archiving Option and Enterprise Vault
versions

■ Notes and recommendations

■ Where to get more information about Enterprise Vault

About this technical note
When you install Backup Exec Archiving Option, Backup Exec installs Enterprise
Vault with limited features for archiving data. To use all the archiving features of
Enterprise Vault, you must upgrade to the full version of Enterprise Vault.

This technical note provides instructions on how to upgrade to Enterprise Vault
from Backup Exec Archiving Option.

You can upgrade to Enterprise Vault on the same computer as the media server
or on a separate server. Refer to the instructions that are appropriate for your
upgrade:

■ See “About upgrading to Enterprise Vault on the media server” on page 10.

■ See “About upgrading to Enterprise Vault on a separate server” on page 22.

Compatibility between Backup Exec Archiving
Option and Enterprise Vault versions

The following table shows the supported combinations of Backup Exec Archiving
Option and the Enterprise Vault versions.
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Table 1-1 Backup Exec Archiving Option and Enterprise Vault versions

NotesSupported full
versions of
Enterprise Vault

Embedded
version
of
Enterprise
Vault

Backup
Exec
Archiving
Option
versions

To upgrade to Enterprise Vault 10.0, first
upgrade to Backup Exec Archiving Option
2010 R3 or to Enterprise Vault 9.0 (or any
9.0 service pack), then upgrade to
Enterprise Vault 10.0 (or any 10.0 service
pack).

8.0 SP3 or later

9.0 or later

10.0 or later. Direct
upgrades are not
supported.

8.0 SP22010

To upgrade to Enterprise Vault 10.0, first
upgrade to Backup Exec Archiving Option
2010 R3 or to Enterprise Vault 9.0 (or any
9.0 service pack), then upgrade to
Enterprise Vault 10.0 (or any 10.0 service
pack).

8.0 SP3 or later

9.0 or later

10.0 or later. Direct
upgrades are not
supported.

8.0 SP22010 R2

To upgrade to Enterprise Vault 11.0, first
upgrade to Enterprise Vault 10.0 (or any
10.0 service pack), then upgrade to
Enterprise Vault 11.0.

9.0.2 or later

10.0 or later

11.0. Direct upgrades
are not supported.

9.0.12010 R3

Notes and recommendations
Note the following:

■ Check that the prerequisites for Enterprise Vault are satisfied, as described in
the Installing and Configuring guide. The manual is in the Documentation folder
of the Enterprise Vault media.
Also see the Enterprise Vault Compatibility Charts at
http://www.veritas.com/docs/000097605 for the latest information on supported
software and storage devices.

■ Backup Exec Archiving Option does not support installation on clustered servers.
Consequently, each upgraded installation of Enterprise Vault has its own
Directory database. For this reason:

■ You cannot convert such Enterprise Vault servers to servers with cluster
support using the Convert to Cluster wizard.
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■ If you upgrade to Enterprise Vault from multiple Backup Exec Archiving
Option deployments, you cannot add the Enterprise Vault servers within a
single site.

■ You cannot have a multi-site Enterprise Vault deployment after you upgrade
from the Backup Exec Archiving Option. This is because during the Backup
Exec Archiving Option installation, Backup Exec adds a hard-coded value for
the Enterprise Vault site alias in the hosts file. You cannot create multiple
Enterprise Vault site aliases of the same name in the domain controller.

■ If you delete an archive job for a particular volume in Backup Exec Archiving
Option then archiving is disabled for these volumes after the upgrade. You need
to manually enable archiving for these volumes.

■ Do not uninstall Backup Exec from media servers where you have upgraded
from Backup Exec Archiving Option to Enterprise Vault. Uninstalling Backup
Exec from such media servers uninstalls Enterprise Vault. Veritas is working to
resolve this issue.

Where to get more information about Enterprise
Vault

Table 1-2 lists the documentation that accompanies Enterprise Vault.

Table 1-2 Enterprise Vault documentation set

CommentsDocument

Includes all the following documentation so that
you can search across all files. You can access
this file by doing either of the following:

■ On the Windows Start menu, click Start >
Programs > Enterprise Vault >
Documentation.

■ In the Administration Console, click Help >
Help on Enterprise Vault.

Veritas Enterprise Vault Help

Provides an overview of Enterprise Vault
functionality.

Introduction and Planning

Describes how to check the required software and
settings before you install Enterprise Vault.

Deployment Scanner

Provides detailed information on setting up
Enterprise Vault.

Installing and Configuring
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Table 1-2 Enterprise Vault documentation set (continued)

CommentsDocument

Describes how to upgrade an existing Enterprise
Vault installation to the latest version.

Upgrade Instructions

Describes how to archive items from Microsoft
Exchange user mailboxes, journal mailboxes, and
public folders.

Setting up Exchange Server Archiving

Describes how to archive items from Domino mail
files and journal databases.

Setting up Domino Server Archiving

Describes how to archive the files that are held on
network file servers.

Setting up File System Archiving

Describes how to archive the documents that are
held on Microsoft SharePoint servers.

Setting up SharePoint Server Archiving

Describes how to archive SMTP messages from
other messaging servers.

Setting up SMTP Archiving

Describes how to perform day-to-day
administration, backup, and recovery procedures.

Administrator’s Guide

Describes how to implement Enterprise Vault
Reporting and FSA Reporting. Enterprise Vault
Reporting provides reports on the status of
Enterprise Vault servers, archives, and archived
items. FSA Reporting provides additional reports
for file servers and their volumes.

Reporting

Describes the Enterprise Vault tools and utilities.Utilities

A reference document that lists the registry values
with which you can modify many aspects of
Enterprise Vault behavior.

Registry Values

The online Help for the Enterprise Vault
Administration Console.

Help for Administration Console

The online Help for Enterprise Vault Operations
Manager.

Help for Enterprise Vault Operations
Manager

The release notes provide information about new features, fixes, and known issues
in the release.

For the latest information on supported software and storage devices, see the
Enterprise Vault Compatibility Charts at
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http://www.veritas.com/docs/000097605.

For the latest information on Enterprise Vault sizing and performance, see the
Enterprise Vault Performance Guide at

http://www.veritas.com/docs/000005725.
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Upgrading to Enterprise
Vault on the media server

This chapter includes the following topics:

■ About upgrading to Enterprise Vault on the media server

■ Upgrading to Enterprise Vault on the media server

■ Manually configuring Enterprise Vault after the upgrade

About upgrading to Enterprise Vault on themedia
server

When you install the Backup Exec Archiving Option component, Backup Exec
creates a Directory database for Enterprise Vault. During the upgrade you cannot
choose an existing Directory database of another Enterprise Vault server.

After you upgrade to the full version of Enterprise Vault, all archiving options
disappear from the Backup Exec Administration Console.

Upgrading to Enterprise Vault on themedia server
The upgrade from Backup Exec Archiving Option to the full version of Enterprise
Vault disables the archiving option in Backup Exec. After the upgrade you must
use Enterprise Vault for archiving data.

To upgrade to Enterprise Vault on the media server

1 Log on to the Vault Service account on the computer where the media server
is installed.

2 Load the Enterprise Vault media.

2Chapter



3 Open the Veritas Enterprise Vault version folder.

4 Open the Server folder.

5 Double-click SETUP.EXE to start the upgrade.

6 InWelcome to Enterprise Vault, click Next.

7 In Software License Agreement, click Yes.

In Select Features to Install, the Enterprise Vault services and Administration
Console options are selected by default.

Note: The default install path is \Program Files\Veritas\Backup

Exec\Enterprise Vault. You cannot change the installation path.

8 In Select Software License Files, browse to select the new Enterprise Vault
license file you want to use. Confirm that the full path and file name of the
license file is displayed correctly and click Next.

9 In Installation Summary, click Next. The installation may take a few minutes.

You may be prompted to restart your computer. The installation continues after
you have restarted the computer. A confirmation message informs you that
the installation is complete.

Manually configuring Enterprise Vault after the
upgrade

You need to manually configure the following settings to use Enterprise Vault after
the upgrade:

■ Create the Enterprise Vault server and Site DNS aliases.
See “Creating Enterprise Vault DNS Aliases” on page 12.

■ Add the Shopping service.
See “Adding the Shopping service ” on page 13.

■ Start all the Enterprise Vault services.
See “Starting the Enterprise Vault services” on page 13.

■ Start all the tasks.
See “Starting the Enterprise Vault tasks” on page 14.

■ Update Vault Store properties.
See “Configuring Vault Store properties for removal of safety copies” on page 14.

■ Set up Exchange server archiving.
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See “Setting up Exchange Server archiving” on page 15.

■ Set up File System Archiving.
See “Setting up File System Archiving ” on page 16.

■ Configure Enterprise Vault Reporting.
See “Configuring Enterprise Vault Reporting” on page 18.

Creating Enterprise Vault DNS Aliases
During the Backup Exec Archiving Option installation, Backup Exec updates the
hosts file on the media server with the DNS aliases required to connect to the
Enterprise Vault server. The associated IP address is the loopback address
127.0.0.1.

For example,

# Created by Backup Exec Archiving Option

127.0.0.1 EnterpriseVaultSite

# Created by Backup Exec Archiving Option

127.0.0.1 EV-BE-2a3a1b4f.greenwood.com

Use these entries to manually create the Enterprise Vault DNS aliases in the domain
controller. You need to do this before you use an EMC Celerra device as a target
for file server archiving, or before you use the Enterprise Vault Move Archive feature.

Note: If you are upgrading fromBackup Exec Archiving Option 2010 R3 to Enterprise
Vault 9.0.2 or later, and if you have installed the Backup Exec Exchange Mailbox
Archiving Option, you need to create only the site alias. The Backup Exec installer
creates the Enterprise Vault server alias in the domain controller during the upgrade.

To create Enterprise Vault DNS aliases

1 On the media server, open the hosts file. The hosts file contains the following
entries:

# Created by Backup Exec Archiving Option

127.0.0.1 EnterpriseVaultSite

# Created by Backup Exec Archiving Option

127.0.0.1 EnterpriseVaultServerAlias

Make a note of the entries for the Enterprise Vault server and Enterprise Vault
site aliases.

2 On the computer that is a domain controller, create the following aliases:

■ Use EnterpriseVaultServerAlias to create the Enterprise Vault server alias.
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Note:When you start the Enterprise Vault Administration Console for the
first time after the upgrade, you need to enter this value in the Directory
Service Computer box to connect to the correct server.

■ Use EnterpriseVaultSite to create the Enterprise Vault site alias.

3 In the hosts file, comment out the entries for the Enterprise Vault server and
Enterprise Vault site aliases.

4 Run ping from a command prompt window to verify that both the aliases resolve
to the correct computer.

5 Remove the entries from the hosts file.

Adding the Shopping service
Backup Exec does not install the Shopping service during the Archiving Option
installation. You need to add this service manually.

The Shopping service is a Windows service that lets you select items from various
archives for restore when you use the Browser Search or Archive Explorer.

To add the Shopping service

1 Start the Enterprise Vault Administration Console.

2 In the left pane, expand the Enterprise Vault site hierarchy until the Enterprise
Vault Servers container is visible.

3 Expand the Enterprise Vault Servers container.

4 Expand the computer to which you want to add a service.

5 Right-click Services and, on the shortcut menu, click New and then Service.

The Add Service dialog box appears listing only the Shopping service.

6 Select Shopping Service and click Add.

Starting the Enterprise Vault services
After the upgrade, all the Enterprise Vault services are in a Stopped state. You
need to manually start all the services from the Windows Service Control Manager.

To start the Enterprise Vault services

1 In the Windows Control Panel, double-click Services.

2 In the list of services, right-click each service and click Start.
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Starting the Enterprise Vault tasks
Only the following two tasks are created by Backup Exec Archiving Option:

■ Exchange Mailbox Archiving Task

■ File System Archiving Task

These tasks do not start automatically. You need to start them manually. You can
edit each task's properties to set its Startup type to Automatic, so that the tasks
start automatically when you restart the Task Controller Service.

To start Enterprise Vault tasks

1 In the Administration Console, expand Enterprise Vault Servers, and then
your Enterprise Vault server.

2 Click Tasks.

3 In the right-hand pane, right-click Exchange Mailbox Archiving Task and
select Properties.

4 On the General tab, change the Startup Type to Automatic.

5 Click OK.

6 Right-click the task again and select Start.

7 Similarly, edit the properties of File System Archiving Task and start it.

Configuring Vault Store properties for removal of safety copies
When Enterprise Vault archives an item, it makes a safety copy as part of the
archiving process. Backup Exec Archiving Option provides the following two options
for deleting safety copies:

■ Immediately after archive

■ Delete archived item after vault store backup

If you chose Delete archived item after vault store backup in Backup Exec
Archiving Option then, in Enterprise Vault, the vault store setting to remove safety
copies is configured to After backup. You may want to change the way Enterprise
Vault manages safety copies.

To configure settings for removing safety copies

1 In the Administration Console, expand the Vault Store Groups container and
find the vault store.

2 Right-click the vault store and click Properties.
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3 On the General tab of the Vault Store Properties page, choose an option
from the Remove safety copies list.

4 Click OK.

Setting up Exchange Server archiving
If you have installed the Backup Exec ExchangeMailbox Archiving Option, Enterprise
Vault Exchange Server archiving is set up as follows:

■ The Exchange Server sources are added as targets under Targets > Exchange
> DomainName.

■ The Exchange mailbox groups appear as provisioning groups under Targets >
Exchange > DomainName > Provisioning Group.

■ Each provisioning group has an associated mailbox policy with the same name
as the provisioning group under Policies > Exchange > Mailbox.

■ Each provisioning group’s properties are configured as follows:

■ General tab: Displays the name of the group and the associated mailbox
policy.

■ Archiving Defaults tab: Displays the retention category associated with the
group.

■ All the retention categories you create in Backup Exec Exchange Mailbox
Archiving Option appear under Policies > Retention Categories.

■ Each mailbox policy’s properties are populated as follows:

■ General tab: Displays the name of the policy.

■ Archiving Rules tab: Displays the settings you configured in Backup Exec
Archiving Option.

■ Archiving Actions tab: Create shortcut to archived item after archiving
is not selected by default. Select this option to create shortcuts.

■ Shortcut Content tab: Content of shortcut body is set to None by default.
Edit this option as required.

If required you can configure Enterprise Vault Reporting, which provides operation
reports on Enterprise Vault and Exchange Server archiving.

See “Configuring Enterprise Vault Reporting” on page 18.
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Setting up File System Archiving
If you have installed the Backup Exec File System Archiving Option, you need to
configure File System Archiving in Enterprise Vault to work with the Backup Exec
File System Archiving Option file server sources.

To set up File System Archiving in Enterprise Vault for existing Backup Exec File
System Archiving Option targets you need to do the following:

■ Install the FSA Agent.
See "Installing the FSA Agent on a Windows file server" in the Setting up File
System Archiving guide.

■ Update Volume and Folder policies.
See “Updating volume and folder policies” on page 16.

■ If required you can configure Enterprise Vault Reporting, which provides
operation reports on Enterprise Vault. If you also configure FSA Reporting you
can obtain additional data analysis reports for your file server targets.
See “Configuring Enterprise Vault Reporting” on page 18.

This section describes the settings you need to configure to use Enterprise Vault
with existing Backup Exec File System Archiving Option file server sources. For
more information about how to add and work with additional file servers, see the
Setting up File System Archiving guide.

Updating volume and folder policies
Enterprise Vault creates the following policies by default:

■ Under Policies > File > Volume - Default Share Archive Settings

■ Under Policies > File > Folder - Default Folder Archive Settings

Backup Exec File System Archiving Option creates the following policies by default:

■ Under Policies > File > Volume - BEAO FSA Volume Policy with zero rules

■ Under Policies > File > Folder - BEAO FSA Folder Policy with zero rules

Additionally, the rules you create for archiving jobs in Backup Exec File System
Archiving Option are populated as policies in Enterprise Vault. These folder policies
are named after the archiving jobs that they were associated with. For example,
Archive 00001.

You can change the policy settings by updating the properties of the volume and
folder policies.
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To update volume policies

1 In the Administration Console, expand the Enterprise Vault site until the Policies
container is visible.

2 Expand the Policies container.

3 Expand the File container.

4 Click the Volume container.

5 In the list of policies, right-click the policy you want to modify and, on the
shortcut menu, click Properties.

6 Click the Shortcuts tab.

The setting for the type of shortcut to leave to an archived file is set to Internet
Link by default. You can edit this setting if you want Enterprise Vault to leave
placeholders instead of links.

Note that if you choose to leave placeholder shortcuts, you must install the
FSA Agent on any Windows file servers to which this policy is applied.

See "Installing the FSA Agent on a Windows file server" in the Setting up File
System Archiving guide for instructions on how to install the FSA Agent.

7 Click the Archiving Rules tab.

There are no rules defined in Enterprise Vault for the volume policy. You need
to define the set of rules you want Enterprise Vault to include in this policy.

8 Similarly, you can define any File Blocking rules in the File Blocking Rules
tab.

9 Click the Permissions tab.

The setting for archiving files with explicit permission is set to Ignore them.
You may choose to select Archive them to make Enterprise Vault include files
with explicit permissions when archiving.

To update folder policies

1 In the Administration Console, expand the Enterprise Vault site until the Policies
container is visible.

2 Expand the Policies container.

3 Expand the File container.

4 Click the Folder container.

5 In the list of policies, right-click the policy you want to modify and, on the
shortcut menu, click Properties.

6 Click the Shortcuts tab and do the following:
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■ Clear Use Volume Policy Settings if you want to define specific settings
for the folder.

■ Select the type of shortcuts to leave to archived files. You can choose to
leave either placeholders or Internet links.
Note that if you choose to leave placeholder shortcuts, you must install the
FSA Agent on all the Windows file servers to which this policy is applied.
See "Installing the FSA Agent on a Windows file server" in the Setting up
File System Archiving guide for instructions on how to install the FSA Agent.

7 Click the Rules tab, then click Edit to display the Rule window.

8 On the rule's Shortcut Creation tab,None. Archive and delete file is selected
by default.

Select the required shortcut creation option and click OK.

9 Click the Permissions tab to define settings for archiving files with explicit
permission. The setting for archiving files with explicit permission is set to
Ignore them by default. Do the following:

■ Clear Use Volume Policy Settings if you want to define specific settings
for the folder.

■ You may choose to select Archive them to make Enterprise Vault include
files with explicit permissions when archiving.

Configuring Enterprise Vault Reporting
Backup Exec provides reports to help you monitor your Archiving Option
environment. After the upgrade, if you want to continue to get reports on Enterprise
Vault archiving you need to configure Enterprise Vault Reporting. If you use File
System Archiving and you want to obtain data analysis reports for your file server
targets, you also need to configure FSA Reporting.

For information on how to configure Enterprise Vault Reporting and FSA Reporting
see the Enterprise Vault Reporting guide.

Note: Before you configure FSA Reporting, you must perform an additional step
to manually configure the FSA Reporting web service on the Enterprise Vault server.

See “Configuring the FSA Reporting web service” on page 18.

Configuring the FSA Reporting web service
Before you configure FSA Reporting you must perform an additional procedure to
manually configure the FSA Reporting web service on the Enterprise Vault server.
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To configure the FSA Reporting web service

1 Open a command prompt window on the Enterprise Vault server.

2 Navigate to the Enterprise Vault installation folder, typically C:\Program
Files\Enterprise Vault.

3 Enter the following command on a single line:

FSAReportingWebServiceConfig create folderpath EVServer_alias

Where the variables are as follows:

■ folderpath is the path to the FSA Reporting web service binary files.
Typically the path is C:\Program Files\Enterprise Vault\FSAReporting.
Enclose the path in quotes if it contains spaces.

■ EVServer_alias is the fully qualified computer alias for the Enterprise Vault
server, for example server1.demo.local.

To obtain the value of EVServer_alias, do as follows:

■ Start SQL Server Management Studio or SQL Query Analyzer and
connect to the SQL Server that runs the Enterprise Vault Directory
database.

■ Examine the ComputerEntry table in the EnterpriseVaultDirectory
database. Use the value of ComputerName that corresponds to this
Enterprise Vault server.

If the configuration of the web service is successful, the utility returns
"successful".

4 Open Internet Explorer and enter the following URL to check whether you can
now access the ReportingServer web page:

http://EVServer_alias/FSAReporting/FSAReporting.asmx

where EVServer_alias is the fully qualified computer alias for the Enterprise
Vault server that you used in step 3.

If you are prompted for a user name and password, add the required entries
to Internet Explorer's Local intranet zone.

See “Adding the FSA Reporting web service locations to the Local intranet
zone” on page 20.

5 If Internet Explorer displays an error that begins as follows when you attempt
to access the ReportingServer web page:

[PolicyException: Required permissions cannot be acquired.]

System.Security.SecurityManager.ResolvePolicy(Evidence

evidence, PermissionSet

19Upgrading to Enterprise Vault on the media server
Manually configuring Enterprise Vault after the upgrade



reqdPset, PermissionSet optPset, PermissionSet denyPset,

PermissionSet& denied,

Boolean checkExecutionPermission) +2737909

System.Security.SecurityManager.ResolvePolicy(Evidence

evidence, PermissionSet

reqdPset, PermissionSet optPset, PermissionSet denyPset,

PermissionSet& denied,

Int32& securitySpecialFlags, Boolean checkExecutionPermission)

+57

Then proceed as follows:

■ Navigate to the FSAReporting folder in the Enterprise Vault installation
folder.

■ Open the file Web.config with a text editor such as Notepad.

■ Find the <system.web> node and add the following tag within it:
<trust level="Full"/>

■ Save the Web.config file and try accessing the ReportingServer web page
again.

Adding the FSA Reporting web service locations to the
Local intranet zone
Use the following procedure to make sure that the correct URLs for the FSA
Reporting web service locations are included in Internet Explorer's Local intranet
zone.

To add the FSA Reporting web service locations to the Local intranet zone

1 Start SQL Server Management Studio or SQL Query Analyzer and connect to
the SQL Server that runs the Enterprise Vault Directory database.

2 Enter and run the following query:

USE EnterpriseVaultDirectory

SELECT WSLocation FROM FSAReportingWSLocations

3 Note down all the WSLocation entries that the query returns.

4 On the Enterprise Vault server, start Internet Explorer and on the Toolsmenu,
select Internet Options.

5 On the Security tab, click Local intranet and then click Sites.

6 On the Local intranet dialog, click Advanced.
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7 Make sure that all of theWSLocation entries that you noted in step 3 are present
in the Local intranet zone. Add the entries if they are not already present in
the Local intranet zone.

You must add the entries to the Local intranet zone: it is not sufficient to add
them to the Trusted Sites zone.

8 Ensure that the Local intranet zone’s user authentication is set to “Automatic
logon only in Intranet zone”.

9 Save the Internet Explorer settings and close Internet Explorer.
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Upgrading to Enterprise
Vault on a separate server

This chapter includes the following topics:

■ About upgrading to Enterprise Vault on a separate server

■ Updating the Enterprise Vault site alias

About upgrading to Enterprise Vault on a separate
server

Upgrading from Backup Exec Archiving Option to Enterprise Vault involves the
following steps:

■ Upgrading to Enterprise Vault on the media server.
See “About upgrading to Enterprise Vault on the media server” on page 10.

■ Moving Enterprise Vault to the new server.
See the following technical note for detailed instructions on how to move
Enterprise Vault to a new server:
http://www.veritas.com/docs/TECH55377

■ Updating the Enterprise Vault site alias in the domain controller and pointing it
to the new server.
See “Updating the Enterprise Vault site alias” on page 22.

Updating the Enterprise Vault site alias
After you move Enterprise Vault to the new server, you need to update the site alias
to point to the new server.

3Chapter

http://www.veritas.com/docs/TECH55377


To update the site alias

1 On the SQL Server computer, click Start > Programs >Administrative Tools
> DNS.

2 Expand Forward Lookup Zones and click DomainName.

3 In the right-hand pane, right-click EnterpriseVaultSite and click Properties.

4 In Fully qualified domain name (FQDN) for target host, browse to select
the new server.

5 Click OK to save the change.

6 Restart the DNS server. Right-click the server and click All Tasks, and then
Restart.
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