Error Code details
V-15-1-20031
Severity: n/a 
Component: Cluster Server 
Message:
open of GAB device failed, insufficient privilege
Description:

This message is printed to record unauthorized attempt to access the group membership and atomic broadcast (GAB) device.

GAB ensures that the process opening the GAB device has sufficient previlege before allowing the open to succeed. Currently, only a root user (a user with CAP_SYS_ADMIN on Linux) is allowed to proceed.

 

Veritas solutions
Solution 1 Vote: [Useful] [Not useful]
Last Modified: 2010-07-16 18:18:11 PDT
Platform: Generic
Release: Generic
Content:

Make sure that the process trying to access the GAB device is running as root. In Linux, the process must have CAP_SYS_ADMIN capability.

 

User solutions
No user solutions yet.

 

Read and accept Terms of Service