Error Code details
V-16-1-53006
Severity: Information 
Component: Cluster Server 
Message:
Unable to connect to VCS engine securely
Description:

This error message is displayed in the following cases after upgrading the security to 2048 bit encryption keys and SHA256 signatures:

  1. halogin- halogin command for non-root user fails
  2. wpar users- hawparsetup command fails
  3. zone users- hazonesetup command fails

 

Veritas solutions
Solution 1 Vote: [Useful] [Not useful]
Last Modified: 2015-12-14 00:50:29 PST
Platform: Generic
Release: Generic
Content:
  1. Delete non-root user credentials stored in .VRTSat from home directory of the non-root user .
  2. WPAR users- Login to WPAR and delete /var/VRTSvcs/vcsauth/data/CLIENT/
  3. Zone users- Login to Zone and delete /var/VRTSvcs/vcsauth/data/CLIENT/

Refer to the Deleting certificates of non-root users after upgrading to 2048 bit key

and SHA256 signature certificates section of the VCS configuration and upgrade guide for the relevant platform.

Note: VCS versions lower than 6.0.5 will not communicate with VCS 7.1 even after setuptrust. You must upgrade to VCS 6.0.5 or above on clusters running VCS versions lower than 6.0.5.

 

User solutions
No user solutions yet.

 

Read and accept Terms of Service