Error Code details
V-16-1-53090
Severity: Error 
Component: Cluster Server 
Message:
Command failed as IVInfo already exists in the config file. Use vcsencrypt with -force option to update the value.
Description:
filename:VRTSvcsHad.smc
symptom:The 'vcsencrypt -gensecinfo' command fails to generate a secure key and an initialization vector (IV), because they already exist in the configuration.
Forcefully generate the IV if it already exists in the configuration. Then, you must also encrypt all the passwords again, after updating the value of SecInfo and IVInfo.

 

Veritas solutions
Solution 1 Vote: [Useful] [Not useful]
Last Modified: 2017-11-24 08:31:39 PST
Platform: Generic
Release: 7.3.1
Content:
Use the 'vcsencrypt -gensecinfo -force' command to update the IV value.

 

User solutions
No user solutions yet.

 

Read and accept Terms of Service