Error Code details
V-218-57344-39
Severity: Error 
Component: Storage Foundation for Windows Dynamic Multipathing Option 
Message:
Fail to load %2. The current MPIO version is %3. %4 requires MPIO version %5 or greater.

 

Veritas solutions
Solution 1 Vote: [Useful] [Not useful]
Last Modified: 2009-11-11 04:22:10 PST
Platform: Generic
Release: Generic
Content:

Description

Veritas DMP (Dynamic Multipathing) DSMs (device specific modules) require MPIO (Microsoft Multipath I/O) version 1.10 or later.


Symptoms
 

  • V-218-57344-39 "Fail to load %2. The current MPIO version is %3. %4 requires MPIO version %5 or greater" appears in Veritas Storage Foundation
  • Fail to load %2. The current MPIO version is %3. %4 requires MPIO version %5 or greater

Solution

Contact Microsoft for information about updating the installation of MPIO that is currently installed on the server.

Reference: http://entsupport.symantec.com/docs/287265

 

User solutions
No user solutions yet.

 

Read and accept Terms of Service