Error Code details
V-383-1-920
Severity: Error 
Component: Operations Manager 
Message:
This view requries Adobe Flash Player. Adobe Flash player is either not installed or the current installed version is older than 10.0.22. Please install the latest version and try again.
Description:

This message is displayed when Adobe Flash Player is not installed on your computer or it is an older version.

 

Veritas solutions
Solution 1 Vote: [Useful] [Not useful]
Last Modified: 2012-08-01 03:37:13 PST
Platform: Windows Server 2003 (x86-64), Windows Server 2003 (IA-64), Windows Server 2003 (x86-32), Windows Server 2008 (x86-64), Windows Server 2008 (IA-64), Windows Server 2008 (x86-32), Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2, Windows Server 2016
Release: Generic
Content:

Install the latest version of Adobe Flash player. Go to:
 

www.adobe.com

 

User solutions
No user solutions yet.

 

Read and accept Terms of Service