Error Code details
V-9-11-1291
Severity: Warning 
Component: Installation Framework (including CPI) 
Message:
Use the vxupgrade(1M) command to upgrade mounted file systems, or the vxfsconvert(1M) command to upgrade unmounted file systems. See the Veritas File System Installation Guide for more information on upgrading VxFS disk layout versions.
Description:

The message is displayed when the installer detects a Veritas File System (VxFS) file system with obsolete disk layout version 1, 2, or 3 before the upgrade. Releases 5.0 and 5.0MP3 only support disk layout version 4 or later.

 

Veritas solutions
Solution 1 Vote: [Useful] [Not useful]
Last Modified: 2013-01-16 02:36:43 PST
Platform: Generic
Release: 5.0
Content:

This solution applies to releases 5.0 and 5.0MP3.

 

Upgrade the VxFS file system to the supported disk layout version in release 5.0 or 5.0MP3. Use the vxupgrade command to upgrade mounted file systems, or the vxfsconvert command to upgrade unmounted file systems.

 

For detailed information on these commands, see the vxupgrade and vxfsconvert manual page.

 

Note: The links point to the Storage Foundation and High Availability release 6.0.1 Solaris platform version of the manual page. For the manual page for your release and platform, go to the Documents page on the SORT website.

 

User solutions
No user solutions yet.

 

Read and accept Terms of Service