Error Code details
V-9-270-1058
Severity: Error 
Component: Installation Framework (including CPI) 
Message:
After installing VCS6.0, some VCS processes failed to start.
Description:

This message is displayed when some of the Veritas Cluster Server (VCS) processes fail to start after VCS is installed and configured. The reason varies depending on different scenarios. The common scenario is that you may install VCS on an unsupported platform which is higher than the one defined by the installer. Another possible reason is that there may be some network issues due to which the nodes are not able to communicate with each other.

 

Veritas solutions
Solution 1 Vote: [Useful] [Not useful]
Last Modified: 2015-08-07 23:39:31 PST
Platform: Red Hat Enterprise Linux 6 (x86-64)
Release: 6.0
Content:
  • Use the ./installvcs -requirements command to check the supported platform, and confirm whether the current platform is supported. If not, check the latest release notes for the supported platforms and if available, download product patches from SORT. 
     
  • Check the network connection among the cluster nodes. Make sure all the nodes can communicate with each other.
     
  • Check the troubleshooting document to follow up with current issue.
     
  • Call Symantec Technical Support.

 

User solutions
No user solutions yet.

 

Read and accept Terms of Service