Error Code details
V-9-40-1243
Severity: Warning 
Component: Installation Framework (including CPI) 
Message:
If you decide to continue without upgrading your disk layout from version 1, 2 or 3 to version 4 or above, you will be unable to mount these EOLed file system after upgrade. You will have to perform an offline upgrade using vxfsconvert(1M) before you can use them.
Description:

The message is displayed because Veritas File System (VxFS) detected an obsolete disk layout version.


VxFS 5.1 supports only disk layout version 6 and 7. The vxfsconvert utility supports only disk layout upgrade from version 2 or 3 to version 7.

 

Veritas solutions
Solution 1 Vote: [Useful] [Not useful]
Last Modified: 2012-07-05 06:09:58 PST
Platform: Generic
Release: 5.1
Content:

 

User solutions
No user solutions yet.

 

Read and accept Terms of Service