cpi-rhel6_x86_64-Patch-6.1.1.200
Obsolete
The latest patch(es) : cpi-Patch-6.1.1.800 

 Basic information
Release type: Patch
Release date: 2015-03-09
OS update support: None
Technote: None
Documentation: None
Popularity: 1035 viewed    146 downloaded
Download size: 5.48 KB
Checksum: 1050107391

 Applies to one or more of the following products:
Application HA 6.1 On RHEL6 x86-64
Cluster Server 6.1 On RHEL6 x86-64
Dynamic Multi-Pathing 6.1 On RHEL6 x86-64
File System 6.1 On RHEL6 x86-64
Storage Foundation 6.1 On RHEL6 x86-64
Storage Foundation Cluster File System 6.1 On RHEL6 x86-64
Storage Foundation for Oracle RAC 6.1 On RHEL6 x86-64
Storage Foundation HA 6.1 On RHEL6 x86-64
Volume Manager 6.1 On RHEL6 x86-64

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
cpi-Patch-6.1.1.800 2016-11-03
cpi-Patch-6.1.1.700 (obsolete) 2016-06-14
cpi-Patch-6.1.1.600 (obsolete) 2016-06-12
cpi-Patch-6.1.1.500 (obsolete) 2016-03-09
cpi-Patch-6.1.1.400 (obsolete) 2015-09-14
cpi-Patch-6.1.1.300 (obsolete) 2015-08-24

This patch supersedes the following patches: Release date
cpi-6.1.1.100 (obsolete) 2015-01-05

 Fixes the following incidents:
3439524, 3629843, 3658198

 Patch ID:
None.

Readme file
                          * * * READ ME * * *
                         * * * CPI 6.1.1 * * *
                      * * * Patch 6.1.1.200 * * *
                         Patch Date: 2015-03-02


This document provides the following information:

   * PATCH NAME
   * OPERATING SYSTEMS SUPPORTED BY THE PATCH
   * PACKAGES AFFECTED BY THE PATCH
   * BASE PRODUCT VERSIONS FOR THE PATCH
   * SUMMARY OF INCIDENTS FIXED BY THE PATCH
   * DETAILS OF INCIDENTS FIXED BY THE PATCH
   * INSTALLATION PRE-REQUISITES
   * INSTALLING THE PATCH
   * REMOVING THE PATCH


PATCH NAME
----------
CPI 6.1.1 Patch 6.1.1.200


OPERATING SYSTEMS SUPPORTED BY THE PATCH
----------------------------------------
RHEL6 x86-64



BASE PRODUCT VERSIONS FOR THE PATCH
-----------------------------------
   * Symantec Application HA 6.1
   * Symantec Cluster Server 6.1
   * Symantec Dynamic Multi-Pathing 6.1
   * Symantec File System 6.1
   * Symantec Storage Foundation 6.1
   * Symantec Storage Foundation Cluster File System HA 6.1
   * Symantec Storage Foundation for Oracle RAC 6.1
   * Symantec Storage Foundation HA 6.1
   * Symantec Volume Manager 6.1


SUMMARY OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
Patch ID: 6.1.1.200
* 3629843 (3629873) The installer has unnecessary dependency to the package 'postgresql'.
* 3658198 (3658195) Since RHEL 6.6 is released, installer should notify users to download Symantec 
product patches when they install SFHA on RHEL 6.6.
Patch ID: 6.1.1.100
* 3439524 (3542842) During upgrade, the Sun Microsystems Label (SMI) label changes to Extensible 
Firmware Interface (EFI) and makes the  disk group un-importable.


DETAILS OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
This patch fixes the following Symantec incidents:

Patch ID: 6.1.1.200

* 3629843 (Tracking ID: 3629873)

SYMPTOM:
The installer requires the package 'postgresql' as a necessary package when 
customers 
try to install SFHA on RHEL6.5.

DESCRIPTION:
VRTSsfadv provides the package 'postgresql'. It's redundant to add this package 
into the list of required OS packages.

RESOLUTION:
The installer has been modified to remove the package 'postgresql' from list of 
required OS packages.

* 3658198 (Tracking ID: 3658195)

SYMPTOM:
In previous release, if users install SFHA on RHEL 6.6, installer gives an 
error and notifies users that the current kernel release is not supported.

DESCRIPTION:
Since RHEL 6.6 is released, SFHA now supports it with branches including 
6.0.1/6.0.5/6.1/6.1.1. Installer need to change the notification to guide 
customers to find corresponding patches.

RESOLUTION:
Installer notifies customers to download Symantec product patches when they 
install SFHA on RHEL 6.6.

Patch ID: 6.1.1.100

* 3439524 (Tracking ID: 3542842)

SYMPTOM:
The Symantec Product Installer attempts to start the vxconfigd daemon before 
upgrade, which leads to data corruption.

DESCRIPTION:
In Volume Manager (VxVM), while upgrading from 5.1SP1 5.1SP1RP1, 5.1SP1RP2, or 
5.1SP1RP3, the LUNs over 1 Terabyte(TB) in size encounter data corruption.
TechNote: http://www.symantec.com/business/support/index?
page=content&id=TECH188018
 
During upgrade from 5.1SP1, 5.1SP1RP1, 5.1SP1RP2, or 5.1SP1RP3 to 6.0 release, 
the Symantec Product Installer attempts to start vxconfigd daemon before 
upgrade which leads to data corruption.

RESOLUTION:
The code is modified to prevent the vxconfigd daemon from getting started while 
upgrading from 5.1SP1, 5.1SP1RP1, 5.1SP1RP2 or 5.1SP1RP3.



INSTALLING THE PATCH
--------------------
1. Copy the hot-fix CPI_6.1.1_P2.pl to /tmp
2. Run installation scripts with the hot-fix
Example:
./installer -require /tmp/CPI_6.1.1_P2.pl


REMOVING THE PATCH
------------------
None


SPECIAL INSTRUCTIONS
--------------------
NONE


OTHERS
------
NONE
Read and accept Terms of Service