This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
Veritas is making it easier to find all software installers and updates for Veritas products with a completely redesigned experience. NetBackup HotFixes and NetBackup Appliance patches are now also available at the new Veritas Download Center.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
cpi-sol11_sparc-Patch-6.2.1.200
Obsolete
The latest patch(es) : cpi-Patch-6.2.1.1100 
Sign in if you want to rate this patch.

 Basic information
Release type: Patch
Release date: 2015-07-08
OS update support: None
Technote: None
Documentation: None
Popularity: 578 viewed    65 downloaded
Download size: 5.87 KB
Checksum: 4160062445

 Applies to one or more of the following products:
Cluster Server 6.2 On Solaris 11 SPARC
Dynamic Multi-Pathing 6.2 On Solaris 11 SPARC
Storage Foundation 6.2 On Solaris 11 SPARC
Storage Foundation Cluster File System HA 6.2 On Solaris 11 SPARC
Storage Foundation for Oracle RAC 6.2 On Solaris 11 SPARC
Storage Foundation HA 6.2 On Solaris 11 SPARC

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
cpi-Patch-6.2.1.1100 2017-02-14
cpi-Patch-6.2.1.1000 (obsolete) 2016-06-07
cpi-linux-Patch-6.2.1.900 (obsolete) 2016-04-19
cpi-Patch-6.2.1.800 (obsolete) 2016-03-15
cpi-linux-Patch-6.2.1.700 (obsolete) 2015-12-29
cpi-Patch-6.2.1.600 (obsolete) 2015-12-10
cpi-Patch-6.2.1.500 (obsolete) 2015-10-12
cpi-Patch-6.2.1.400 (obsolete) 2015-09-15
cpi-Patch-6.2.1.300 (obsolete) 2015-08-26

This patch supersedes the following patches: Release date
cpi-sol11_sparc-Patch-6.2.1.100 (obsolete) 2015-05-22

 Fixes the following incidents:
3789486, 3794821

 Patch ID:
None.

 Readme file  [Save As...]
                          * * * READ ME * * *
                         * * * CPI 6.2.1 * * *
                         * * * Patch 200 * * *
                         Patch Date: 2015-06-12


This document provides the following information:

   * PATCH NAME
   * OPERATING SYSTEMS SUPPORTED BY THE PATCH
   * PACKAGES AFFECTED BY THE PATCH
   * BASE PRODUCT VERSIONS FOR THE PATCH
   * SUMMARY OF INCIDENTS FIXED BY THE PATCH
   * DETAILS OF INCIDENTS FIXED BY THE PATCH
   * INSTALLATION PRE-REQUISITES
   * INSTALLING THE PATCH
   * REMOVING THE PATCH


PATCH NAME
----------
CPI 6.2.1 Patch 200


OPERATING SYSTEMS SUPPORTED BY THE PATCH
----------------------------------------
Solaris 11 SPARC



BASE PRODUCT VERSIONS FOR THE PATCH
-----------------------------------
   * Symantec Cluster Server 6.2
   * Symantec Dynamic Multi-Pathing 6.2
   * Symantec Storage Foundation 6.2
   * Symantec Storage Foundation Cluster File System HA 6.2
   * Symantec Storage Foundation for Oracle RAC 6.2
   * Symantec Storage Foundation HA 6.2


SUMMARY OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
Patch ID: 6.2.1.200
* 3789486 (3789485) On Solaris 11, in some scenarios, after upgrading SF Oracle RAC, VCS, SFHA, or 
SFCFSHA to version 6.2.1, the following error may occur:
"llt failed to start on <server_name>".
* 3794821 (3801924) On Solaris 11, on MPXIO-enabled boot-devices such as T3, T4, or T5, when you 
upgrade SF, SFHA, SFCFSHA or SF Oracle RAC from 6.2 to 6.2.1, the following 
error message will be displayed: 
"Failed to turn on dmp_native_support tunable on xxx. Refer to Dynamic Multi-
Pathing".


DETAILS OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
This patch fixes the following Symantec incidents:

Patch ID: 6.2.1.200

* 3789486 (Tracking ID: 3789485)

SYMPTOM:
On Solaris 11, in some scenarios, after upgrading SF Oracle RAC, VCS, SFHA, or 
SFCFSHA to version 6.2.1, the following error may occur: "llt failed to start on 
<server_name>".

DESCRIPTION:
Due to the LLT driver unload issue, the LLT module version persists with 6.2.0, 
even after the product is upgraded to version 6.2.1.

RESOLUTION:
The code is modified to unload the module prior to package upgrade for LLT, GAB 
and vxfen on Solaris 11.

* 3794821 (Tracking ID: 3801924)

SYMPTOM:
On Solaris 11, on MPXIO-enabled boot-devices such as T3, T4, T5, when you 
upgrade SF, SFHA, SFCFSHA or SF Oracle RAC from 6.2 to 6.2.1, the following 
error message will be displayed: 
"Failed to turn on dmp_native_support tunable on xxx. Refer to Dynamic Multi-
Pathing".

DESCRIPTION:
When DMP and MPxIP coexist, the command 'vxdmpadm settune 
dmp_native_support=off' will fail.

RESOLUTION:
The code is modified to not turn off the tunable dmp_native_support before the 
patch upgrade, and not turn on dmp_native_support after the upgrade. During the 
upgrade, the product doesnt stop VxVM or VxFS processes. After the upgrade, 
you need to reboot to reload the VxVM or the VxFS module.



INSTALLING THE PATCH
--------------------
1. Copy the hot-fix CPI_6.2.1_P2.pl to /tmp
2. Run installation scripts with the hot-fix
Example:
./installmr -require /tmp/CPI_6.2.1_P2.pl


REMOVING THE PATCH
------------------
NONE


SPECIAL INSTRUCTIONS
--------------------
NONE


OTHERS
------
NONE



Read and accept Terms of Service