cpi-4.0_5.3-aix-4.0_5.3_4.0MP4_AIX_CPI_HF

 Basic information
Release type: Hot Fix
Release date: 2008-06-27
OS update support: None
Technote: None
Documentation: None
Popularity: 711 viewed    49 downloaded
Download size: 911 Bytes
Checksum: 2554522972

 Applies to one or more of the following products:
Cluster Server 4.0 On AIX 5.3
Cluster Server 4.0MP4 On AIX 5.3
File System 4.0 On AIX 5.3
File System 4.0MP4 On AIX 5.3
Storage Foundation 4.0 On AIX 5.3
Storage Foundation 4.0MP4 On AIX 5.3
Storage Foundation Cluster File System 4.0MP4 On AIX 5.3
Storage Foundation for DB2 4.0 On AIX 5.3
Storage Foundation for DB2 4.0MP4 On AIX 5.3
Storage Foundation for Oracle 4.0 On AIX 5.3
Storage Foundation for Oracle 4.0MP4 On AIX 5.3
Storage Foundation for Oracle RAC 4.0MP4 On AIX 5.3
Storage Foundation HA 4.0 On AIX 5.3
Storage Foundation HA 4.0MP4 On AIX 5.3
Volume Manager 4.0 On AIX 5.3
Volume Manager 4.0MP4 On AIX 5.3
Volume Replicator 4.0 On AIX 5.3
Volume Replicator 4.0MP4 On AIX 5.3

 Obsolete patches, incompatibilities, superseded patches, or other requirements:
None.

 Fixes the following incidents:
1304178

 Patch ID:
None.

Readme file
Release: AxRT 4.0_5.3 & 4.0MP4

Issue Details:
AIX 4.0_5.3 and 4.0MP4 installation program fails to detect 5.3 OS level and aborts the installation.

Error Message: 
CPI ERROR V-9-10-1167 Cannot install Cluster Server on system <sys> as its AIX version is 5.3.7 which is not supported with this release. Cluster Server 4.0.1.0 is supported on versions 5.3.0.

Solution:
Symantec is providing a new Perl module as a workaround to this installation problem.

Workaround Steps:
      1.  Copy the Perl module aix_5.3_oslevel.pl to /tmp
      2.  Usage: 
          For fresh installation with 4.1_5.3 GA release media:
	./install<prod> -require /tmp/aix_5.3_oslevel.pl
	
	Example:
	./installvcs -require /tmp/aix_5.3_oslevel.pl

           
          For maintenance pack installation with 4.0MP4 release media:
	./installmp -require /tmp/aix_5.3_oslevel.pl
Read and accept Terms of Service