cpi-linux-Patch-7.1.0.200
Obsolete
The latest patch(es) : cpi-Patch-7.1.0.900  cpi-Patch-7.1.0.400 

 Basic information
Release type: Patch
Release date: 2016-08-11
OS update support: None
Technote: None
Documentation: None
Popularity: 932 viewed    233 downloaded
Download size: 6.34 KB
Checksum: 255676224

 Applies to one or more of the following products:
InfoScale Availability 7.1 On RHEL6 x86-64
InfoScale Availability 7.1 On RHEL7 x86-64
InfoScale Availability 7.1 On SLES11 x86-64
InfoScale Availability 7.1 On SLES12 x86-64
InfoScale Enterprise 7.1 On RHEL6 x86-64
InfoScale Enterprise 7.1 On RHEL7 x86-64
InfoScale Enterprise 7.1 On SLES11 x86-64
InfoScale Enterprise 7.1 On SLES12 x86-64
InfoScale Foundation 7.1 On RHEL6 x86-64
InfoScale Foundation 7.1 On RHEL7 x86-64
InfoScale Foundation 7.1 On SLES11 x86-64
InfoScale Foundation 7.1 On SLES12 x86-64
InfoScale Storage 7.1 On RHEL6 x86-64
InfoScale Storage 7.1 On RHEL7 x86-64
InfoScale Storage 7.1 On SLES11 x86-64
InfoScale Storage 7.1 On SLES12 x86-64

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
cpi-Patch-7.1.0.900 2018-03-05
cpi-Patch-7.1.0.800 (obsolete) 2018-02-12
cpi-Patch-7.1.0.700 (obsolete) 2018-02-04
cpi-Patch-7.1.0.600 (obsolete) 2017-05-22
cpi-Patch-7.1.0.500 (obsolete) 2017-04-23
cpi-Patch-7.1.0.400 2017-03-12
cpi-Patch-7.1.0.300 (obsolete) 2017-01-19

This patch supersedes the following patches: Release date
cpi-linux-Patch-7.1.0.100 (obsolete) 2016-07-26

 Fixes the following incidents:
3893137, 3895362

 Patch ID:
None.

Readme file
                          * * * READ ME * * *
                          * * * CPI 7.1 * * *
                         * * * Patch 200 * * *
                         Patch Date: 2016-08-12


This document provides the following information:

   * PATCH NAME
   * OPERATING SYSTEMS SUPPORTED BY THE PATCH
   * PACKAGES AFFECTED BY THE PATCH
   * BASE PRODUCT VERSIONS FOR THE PATCH
   * SUMMARY OF INCIDENTS FIXED BY THE PATCH
   * DETAILS OF INCIDENTS FIXED BY THE PATCH
   * INSTALLATION PRE-REQUISITES
   * INSTALLING THE PATCH
   * REMOVING THE PATCH


PATCH NAME
----------
CPI 7.1 Patch 200


OPERATING SYSTEMS SUPPORTED BY THE PATCH
----------------------------------------
RHEL6 x86-64
RHEL7 x86-64
SLES11 x86-64
SLES12 x86-64



BASE PRODUCT VERSIONS FOR THE PATCH
-----------------------------------
   * InfoScale Availability 7.1
   * InfoScale Enterprise 7.1
   * InfoScale Foundation 7.1
   * InfoScale Storage 7.1


SUMMARY OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
Patch ID: 7.1.0.200
* 3893137 (3893138) Secure Cluster configuration failed due to missing ksh package.
* 3895362 (3895368) The installer blocks the installation when you install an InfoScale product on the 
Linux platform with an unqualified Linux kernel.


DETAILS OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
This patch fixes the following Symantec incidents:

Patch ID: 7.1.0.200

* 3893137 (Tracking ID: 3893138)

SYMPTOM:
The secure cluster configuration fails after you install InfoScale Availability.

DESCRIPTION:
The secure cluster configuration depends on the presence of the ksh package. 
When you install InfoScale Availability, the installer does not check for the 
ksh package as the other packages do not have a dependency on ksh. So the 
installation is successful but the secure configuration fails.

RESOLUTION:
Add ksh package to the VRTSvcs dependency check list during the installation.

* 3895362 (Tracking ID: 3895368)

SYMPTOM:
The installer blocks the installation when you install an InfoScale product on the 
Linux platform with an unqualified Linux kernel.

DESCRIPTION:
If you attempt to install an InfoScale product on the Linux platform with an 
unqualified Linux kernel, the installer blocks the installation. But it is not 
necessary for the intaller to block the installation, it should just give a warning.

RESOLUTION:
The installer gives a warning message when you attempt to install an InfoScale 
product on the Linux platform with an unqualified Linux kernel.



INSTALLING THE PATCH
--------------------
1. Copy the hot-fix CPI_7.1.0_P2.pl to /tmp
2. Run installation scripts with the hot-fix
   Example:
   ./installer -require /tmp/CPI_7.1.0_P2.pl


REMOVING THE PATCH
------------------
NONE


SPECIAL INSTRUCTIONS
--------------------
NONE


OTHERS
------
NONE
Read and accept Terms of Service