vm-hpux1123-5.0MP1RP4
Obsolete
The latest patch(es) : sfha-hpux1123-5.0MP2  vm-hpux1123-5.0MP1RP6 

 Basic information
Release type: Rolling Patch
Release date: 2008-10-16
OS update support: None
Technote: 281875
Documentation: None
Popularity: 666 viewed    13 downloaded
Download size: 247.45 MB
Checksum: 650915843

 Applies to one or more of the following products:
Storage Foundation 5.0 On HP-UX 11i v2 (11.23)
Storage Foundation Cluster File System 5.0 On HP-UX 11i v2 (11.23)
Storage Foundation for Oracle 5.0 On HP-UX 11i v2 (11.23)
Storage Foundation for Oracle RAC 5.0 On HP-UX 11i v2 (11.23)
Storage Foundation HA 5.0 On HP-UX 11i v2 (11.23)
Volume Manager 5.0 On HP-UX 11i v2 (11.23)
Volume Replicator 5.0 On HP-UX 11i v2 (11.23)

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
sfha-hpux1123-5.0MP2 2009-04-08
vm-hpux1123-5.0MP1RP6 2009-03-30
vm-hpux1123-5.0MP1RP5 (obsolete) 2008-11-06

This patch supersedes the following patches: Release date
vm-hpux1123-5.0_MP1_RP3_2008-08-08 (obsolete) 2008-08-08

This patch requires: Release date
5.0MP1RP2 for 11iv2b (obsolete) 2007-11-20

 Fixes the following incidents:
1294866

 Patch ID:
PHKL_38375
PHCO_38374

Readme file
State: GA
Date: 2008-10-16
OS: HP-UX
OS Version: 11.23
Packages:
Etrack Incidents: 1294866
Case IDs: 311-921-186
Link to Technote:
SF RAC Certify:
Errors/Problems Fixed:
e1294866 5.0 Mp1Rp2 command patches are not DRD safe.

Fixes Applied for Products:
Volume Manager

Install/Uninstall Instructions:
1. Remove all  the UnOfficial patches before installing patch.
2. Install these patches using:

        $ swinstall -x autoreboot=true -s <patch location> PHCO_38374 PHKL_38375

3. Please do swverify after installing the patches in order to make sure
   that the patches are installed correctly using:

        $ swverify PHCO_38374 PHKL_38375

4. Uninstall the patches using:

        $ swremove -x autoreboot=true PHCO_38374 PHKL_38375

Additional Notes:
1. The Patches PHCO_38374 & PHKL_38375 can be installed only
   on a system with 5.0  Base-VxVM installed.

2. The Patch PHCO_38374 has dependency on the 5.0 11.23 MP1RP2 VMPRO Patch PHCO_37085
Read and accept Terms of Service