fs-hpux1123-4.1MP2RP3
Obsolete
The latest patch(es) : fs-hpux1123-4.1MP2RP14 

 Basic information
Release type: Rolling Patch
Release date: 2008-10-22
OS update support: None
Technote: 275787
Documentation: None
Popularity: 803 viewed    19 downloaded
Download size: 14.15 MB
Checksum: 883856666

 Applies to one or more of the following products:
File System 4.1MP2 On HP-UX 11i v2 (11.23)
Storage Foundation 4.1MP2 On HP-UX 11i v2 (11.23)
Storage Foundation Cluster File System 4.1MP2 On HP-UX 11i v2 (11.23)
Storage Foundation for Oracle RAC 4.1MP2 On HP-UX 11i v2 (11.23)
Storage Foundation HA 4.1MP2 On HP-UX 11i v2 (11.23)

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
fs-hpux1123-4.1MP2RP12 (obsolete) 2011-11-17
fs-hpux1123-4.1MP2RP10 (obsolete) 2011-03-10
fs-hpux1123-4.1MP2RP9 (obsolete) 2010-10-12
fs-hpux1123-4.1MP2RP7 2009-10-12
fs-hpux1123-4.1MP2RP6 (obsolete) 2009-06-05
fs-hpux1123-4.1MP2RP4 2008-12-24

This patch supersedes the following patches: Release date
4.1MP2RP2 for 11iv2 (obsolete) 2008-03-12

This patch requires: Release date
4.1 MP2a 2007-11-20

 Fixes the following incidents:
1036314, 1087756, 1239203, 1287024, 1288646

 Patch ID:
PHCO_38434
PHKL_38433

Readme file
State: GA
Etrack Incidents: 1036314, 1239203, 1287024, 1288646, 1087756
Case IDs:
Link to Technote:
SF RAC Certify:

README for VxFS  4.1_MP2RP3     archive
====================================

The VxFS 4.1-MP2RP3 contains the following patches :

   PHCO_38434    VRTS 4.1 MP2RP3 VRTSvxfs Commands Patch
   PHKL_38433    VRTS 4.1 MP2RP3 VRTSvxfs Kernel Patch

   * The patch PHKL_38433 supersedes PHKL_37840, PHKL_37393, PHKL_36114, PHKL_35430, PHKL_35236, PHKL_35042,
     PHKL_34274 and PHKL_33518.
   * The patch PHKL_38433 and PHCO_38434 requires PHKL_31500 as PREREQUISITE
   * The patch PHKL_38433 requires PHCO_34036 and PHCO_34273 as COREQUISITE
   * The patch PHCO_38434 supersedes PHCO_37841, PHCO_36113, PHCO_35888, PHCO_35431, PHCO_35043, PHCO_34273 and PHCO_33517
   * The patch PHCO_38434 requires PHCO_35892 and PHCO_36522 as COREQUISITE

VxFS branch : vxfs-cvs/b_4_1_hp1123_mp2_rp_maint

Siglic snapshot (on megami) : siglic/v3.02.006a

Ted snapshot (on megami) : ted/4.0-hp11.23-maint

 Install and Uninstall Instructions:
-----------------------------------

1.Installing VxFS 4.1 MP2RP3     patch:

a)If you install this patch on a CVM cluster, install it one
 system at a time so that all the nodes are not brought down
 simultaneously.

b)VxFS 4.1(GA)  must be installed before applying these
  patches.

c)To verify the VERITAS file system level, enter:

     # swlist -l product | egrep -i "VRTSvxfs"

  VRTSvxfs     4.1        VERITAS File System

d)All prerequisite/corequisite patches have to be installed.The Kernel patch
  requires a system reboot for both installation and removal.

e)To install the patch, enter the following command:

# swinstall -x autoreboot=true -s <patch_directory> PHKL_38433 PHCO_38434

2.Removing VxFS 4.1-MP2RP3     patch:

a)To remove the patch, enter the following command:

# swremove -x autoreboot=true PHKL_38433 PHCO_38434

Notes:
-------

1.Special Installation Instruction: This patch requires
the JFS fsck(1M) binary to be present at the
standard location (/sbin/fs/vxfs/fsck). The swverify(1M) command can be
used to verify the integrity of the JFS.VXFS-BASE-RUN fileset that
contains the fsck(1M) binary.

2.The incidents fixed as a part of this patch :

1036314
1087756
1239203
1287024
1288646
Read and accept Terms of Service