This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
For NetBackup Enterprise Server and NetBackup Server patches, see the NetBackup Downloads.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
perl-sol11_sparc-Patch-6.1.1.100
Sign in if you want to rate this patch.

 Basic information
Release type: Patch
Release date: 2019-01-10
OS update support: None
Technote: None
Documentation: None
Popularity: 101 viewed    11 downloaded
Download size: 18.74 MB
Checksum: 708356097

 Applies to one or more of the following products:
Cluster Server 6.1 On Solaris 11 SPARC
Dynamic Multi-Pathing 6.1 On Solaris 11 SPARC
File System 6.1 On Solaris 11 SPARC
Storage Foundation 6.1 On Solaris 11 SPARC
Storage Foundation Cluster File System 6.1 On Solaris 11 SPARC
Storage Foundation for Oracle RAC 6.1 On Solaris 11 SPARC
Storage Foundation HA 6.1 On Solaris 11 SPARC
Volume Manager 6.1 On Solaris 11 SPARC

 Obsolete patches, incompatibilities, superseded patches, or other requirements:
None.

 Fixes the following incidents:
3967150

 Patch ID:
VRTSperl-5.16.1.7

 Readme file  [Save As...]
                          * * * READ ME * * *
                         * * * Perl 6.1.1 * * *
                      * * * Patch 6.1.1.100 * * *
                         Patch Date: 2018-12-17


This document provides the following information:

   * PATCH NAME
   * OPERATING SYSTEMS SUPPORTED BY THE PATCH
   * PACKAGES AFFECTED BY THE PATCH
   * BASE PRODUCT VERSIONS FOR THE PATCH
   * SUMMARY OF INCIDENTS FIXED BY THE PATCH
   * DETAILS OF INCIDENTS FIXED BY THE PATCH
   * INSTALLATION PRE-REQUISITES
   * INSTALLING THE PATCH
   * REMOVING THE PATCH


PATCH NAME
----------
Perl 6.1.1 Patch 6.1.1.100


OPERATING SYSTEMS SUPPORTED BY THE PATCH
----------------------------------------
Solaris 11 SPARC


PACKAGES AFFECTED BY THE PATCH
------------------------------
VRTSperl


BASE PRODUCT VERSIONS FOR THE PATCH
-----------------------------------
   * Symantec Cluster Server 6.1
   * Symantec Dynamic Multi-Pathing 6.1
   * Symantec File System 6.1
   * Symantec Storage Foundation 6.1
   * Symantec Storage Foundation Cluster File System HA 6.1
   * Symantec Storage Foundation for Oracle RAC 6.1
   * Symantec Storage Foundation HA 6.1
   * Veritas Volume Manager 6.1


SUMMARY OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
Patch ID: 6.1.1.100
* 3967150 (3967148) OpenSSL common vulnerability exposure (CVE): POODLE and 
Heartbleed.


DETAILS OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
This patch fixes the following incidents:

Patch ID: 6.1.1.100

* 3967150 (Tracking ID: 3967148)

SYMPTOM:
OpenSSL common vulnerability exposure (CVE): POODLE and Heartbleed.

DESCRIPTION:
VRTSperl package uses old versions of OpenSSL which are vulnerable to 
POODLE(CVE-2014-3566) and Hearbleed(CVE-2014-0160). By upgrading to OpenSSL 
0.9.8zc/1.0.1j, many security vulnerabilities have been fixed.

RESOLUTION:
The VRTSperl package is built with OpenSSL 0.9.8zc/1.0.1j for 6.0.x/6.1.



INSTALLING THE PATCH
--------------------
- Untar the patch inside /tmp/perl_patch directory
- This will give you the perl patch package for Solaris 11 as VRTSperl.p5p file
- Say full path of the file is as /tmp/perl_patch/patches/VRTSperl.p5p
- Set publisher as 
"pkg set-publisher -P -g /tmp/perl_patch/patches/VRTSperl.p5p Veritas
- Install the patch as:
pkg install --accept --no-backup-be VRTSperl


REMOVING THE PATCH
------------------
Uninstalling patch will remove the package also which is not recommended


SPECIAL INSTRUCTIONS
--------------------
NONE


OTHERS
------
NONE



Read and accept Terms of Service