This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
Veritas is making it easier to find all software installers and updates for Veritas products with a completely redesigned experience. NetBackup HotFixes and NetBackup Appliance patches are now also available at the new Veritas Download Center.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
fs-hpux1111-3.5MP4RP3
Obsolete
The latest patch(es) : fs-hpux1111-3.5MP4RP5 
Sign in if you want to rate this patch.

 Basic information
Release type: Rolling Patch
Release date: 2008-12-31
OS update support: None
Technote: 318302
Documentation: None
Popularity: 496 viewed    16 downloaded
Download size: 5.5 MB
Checksum: 3929079806

 Applies to one or more of the following products:
File System 3.5 On HP-UX 11i v1 (11.11)
Storage Foundation 3.5 On HP-UX 11i v1 (11.11)
Storage Foundation Cluster File System 3.5 On HP-UX 11i v1 (11.11)
Storage Foundation for Oracle 3.5 On HP-UX 11i v1 (11.11)

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
fs-hpux1111-3.5MP4RP5 2011-04-26
fs-hpux1111-3.5MP4RP4b (obsolete) 2009-06-04

 Fixes the following incidents:
1175660, 1453954, 1453960

 Patch ID:
PHCO_39124
PHKL_38561

 Readme file  [Save As...]
Date:2008-12-31
OS:HP-UX
OS Version:11.11
Packages:PHCO_39124, PHKL_38561 
Etrack Incidents: 1175660, 1453954, 1453960
Errors/Problems Fixed:
HP(JAGag40735):Need to introduce warning if vx_maxlink is exceeded (1175660)
odmmkfile/qiomkfile should fail for non-root users (1453954)
security exploit in vxfs commands due to lack of bounds checking (1453960)

Fixes Applied for Products: Veritas File System


Install and Uninstall Instructions for the VxFS patches: 
-----------------------------------------------------------

1. To install the VxFS 3.5-MP4RP3 patch:

a) To install this patch on a CVM cluster, install it one
 system at a time so that all the nodes are not brought down
 simultaneously.
b) The VxFS 3.5(GA) must be installed before applying these
  patches.
c) To verify the VERITAS file system level, execute:
     # swlist -l product | egrep -i 'VRTSvxfs'
  VRTSvxfs   3.5-ga15       VERITAS File System with CFS Support

Note: VRTSfsman is a corequisite for VRTSvxfs. So, VRTSfsman also
needs to be installed with VRTSvxfs.

d) All prerequisite/corequisite patches must be installed. The Kernel patch 
  requires a system reboot for both installation and removal.
e) To install the patch, execute the following command:
# swinstall -x autoreboot=true -s <patch_directory> PHCO_39124 PHKL_38561

If the patch is not registered, you can register it
using the following command:

# swreg -l depot <patch_directory>

The <patch_directory> is the absolute path where the patch resides.

2. To remove the VxFS PHCO_39124 PHKL_38561  patches:

a) Execute the following command:

# swremove -x autoreboot=true PHCO_39124 PHKL_38561



Read and accept Terms of Service