vcs_agents-sol_sparc-5.0MP3-sol_sparc_HF1_OracleAgent
Obsolete
The latest patch(es) : sfha-sol_sparc-5.0MP3RP5 

 Basic information
Release type: Hot Fix
Release date: 2009-03-23
OS update support: None
Technote: 321539
Documentation: None
Popularity: 1112 viewed    83 downloaded
Download size: 145.18 KB
Checksum: 785861231

 Applies to one or more of the following products:
Cluster Server Agents 5.0MP3 On Solaris 10 SPARC
Cluster Server Agents 5.0MP3 On Solaris 8 SPARC
Cluster Server Agents 5.0MP3 On Solaris 9 SPARC
Storage Foundation for Oracle 5.0MP3 On Solaris 10 SPARC
Storage Foundation for Oracle 5.0MP3 On Solaris 8 SPARC
Storage Foundation for Oracle 5.0MP3 On Solaris 9 SPARC
Storage Foundation for Oracle RAC 5.0MP3 On Solaris 10 SPARC
Storage Foundation for Oracle RAC 5.0MP3 On Solaris 8 SPARC
Storage Foundation for Oracle RAC 5.0MP3 On Solaris 9 SPARC

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
sfha-sol_sparc-5.0MP3RP2a (obsolete) 2009-08-21
vcs_agents-sol_sparc-VRTSvcsor-5.0MP3HF2 (obsolete) 2009-08-07

 Fixes the following incidents:
1543386, 1544263

 Patch ID:
140660-01

Readme file
Packages: 140660-01
Etrack Incidents: 1543386, 1544263
Errors/Problems Fixed:
	Oracle agent does not perform actions in oraerror.dat
	OracleAgent picks up only the last corresponding action from Oracle error message ignoring the previous error numbers.
Patch Information:
-----------------
VRTSvcsor 5.0MP3HF1 patch for Solaris (Sparc) 5.8, 5.9 & 5.10
Patch ID : "140660-01"
Patch OS : SunOS or Solaris
Patch OS Release : 5.8, 5.9, 5.10
Patch Pre-Requisites : VRTSvcsor 5.0MP3 with Patch ID - "123670-03"
FILES AFFECTED BY THIS VCS PATCH
-------------------------------- 
The path replaces the following files in the VRTSvcsor package:
* /opt/VRTSagents/ha/bin/Oracle/OracleAgent
Installation & Uninstallation Instructions:
------------------------------------------
Install the patch on each system where Oracle enterprise agent is installed. 
To install the patch:
1. Stop Oracle agent using 
	# haagent -stop Oracle -sys <system_name> -force
2. Install the patch using 
	# patchadd 140660-01
3. After installation is complete, verify that the patch has been installed on
   all systems in the cluster. On the system type:
	# showrev -p | grep 140660-01
   The information displayed after successful installation resembles the
   following:
Patch: 140660-01 Obsoletes:  Requires: 123670-03 Incompatibles:  Packages: VRTSvcsor
4. Start the agent using 
	# haagent -start Oracle -sys <system_name>
To remove the patch:
1. Stop Oracle agent using 
	# haagent -stop Oracle -sys <system_name> -force
2. Remove the patch using 
	# patchrm 140660-01
3. After removal is complete, verify that the patch has been removed from
   all systems in the cluster. On the system type:
	# showrev -p | grep 140660-01
   Nothing will be printed after successful removal of the patch.
4. Start the agent using 
	# haagent -start Oracle -sys <system_name>
Read and accept Terms of Service