vcs-sles10_i586-VRTSvcsag-5.0MP3RP2HF1
Obsolete
The latest patch(es) : sfha-sles10_x86_64-5.0MP4 

 Basic information
Release type: Hot Fix
Release date: 2009-04-20
OS update support: None
Technote: 323754
Documentation: None
Popularity: 392 viewed    4 downloaded
Download size: 331.34 KB
Checksum: 371033327

 Applies to one or more of the following products:
Cluster Server 5.0MP3 On SLES10 i586

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
vcs-sles10_x86_64-VCS-5.0MP3RP2HF5 (obsolete) 2009-09-07
vcs-sles10_x86_64-VRTSvcsag-5.0MP3RP2HF4 (obsolete) 2009-07-03
vcs-sles10_i586-VRTSvcsag-5.0MP3RP2HF2 (obsolete) 2009-05-29

 Fixes the following incidents:
1557126

 Patch ID:
VRTSvcsag-5.0.30.21-MP3RP2HF1_SLES10

Readme file
Date: 2009-04-19
OS: Linux
OS Version:sles10 
Packages:VRTSvcsag-5.0.30.21-MP3RP2HF1_SLES10.i586.rpm 
Etrack Incidents: 1557126
Errors/Problems Fixed:
   The VCS Application agent was not able to recognize a running process containing special characters like round brackets.

Fixes Applied for Products:
   VRTSvcsag (Veritas Cluster Server Bundled Agents)

Additional Notes:

This issue was discovered by VCSOne - our internal customer.

Install/Remove Instructions:
   To install run the following command:
	# rpm -Uvh VRTSvcsag-5.0.30.21-MP3RP2HF1_SLES10.i586.rpm
   To remove run the following command:
	# rpm -e VRTSvcsag 
Read and accept Terms of Service