This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
Veritas is making it easier to find all software installers and updates for Veritas products with a completely redesigned experience. NetBackup HotFixes and NetBackup Appliance patches are now also available at the new Veritas Download Center.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
ccs-aix-5.0MP1CPIHF1
Sign in if you want to rate this patch.

 Basic information
Release type: Hot Fix
Release date: 2009-05-26
OS update support: None
Technote: 325316
Documentation: None
Popularity: 327 viewed    3 downloaded
Download size: 2.58 KB
Checksum: 258816918

 Applies to one or more of the following products:
CommandCentral 5.0MP1 On AIX

 Obsolete patches, incompatibilities, superseded patches, or other requirements:
None.

 Fixes the following incidents:
1541597

 Patch ID:
None.

 Readme file  [Save As...]
Copyright (c) 2009 Symantec Corporation. All rights reserved. Symantec, the
Symantec Logo, and Veritas are trademarks or registered trademarks of Symantec
Corporation or its affiliates in the U.S. and other countries. Other names 
may be trademarks of their respective owners.

The Licensed Software and Documentation are deemed to be commercial computer
software as defined in FAR 12.212 and subject to restricted rights as defined
in FAR Section 52.227-19 "Commercial Computer Software - Restricted Rights" 
and DFARS 227.7202, "Rights in Commercial Computer Software or Commercial 
Computer Software Documentation", as applicable, and any successor regulations. 
Any use, modification, reproduction release, performance, display or disclosure 
of the Licensed Software and Documentation by the U.S. Government shall be 
solely in accordance with the terms of this Agreement.

*****************************************************************************
README for 5.0MP1 release - CPI hotfix for supporting CCS 5.0MP1 on AIX 6.1
VERITAS CommandCentral Storage 5.0MP1
*****************************************************************************

CPI hotfix for supporting CCS 5.0MP1 on AIX 6.1

Apply this CPI patch on hosts where you want to install the CommandCentral 
Storage 5.0MP1 managed host on AIX 6.1.


^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Header information
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Synopsis:  CPI hotfix for supporting CCS 5.0MP1 on the AIX 6.1 operating system

ID#:       5.0MP1CPIHF1

Keywords:  CPI Hotfix

Date:      May 20, 2009

Etrack Incidents: 1541597



^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Table of contents
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Section 1: System information
  1.A - Supported operating systems

Section 2: Installation
  2.A - Installing CommandCentral Storage 5.0MP1 using CPI patch on AIX 6.1

Section 3: Uninstallation
  3.A - Uninstalling CommandCentral Storage 5.0MP1 using CPI patch on AIX 6.1

Section 4: Issues fixed
  4.A - Managed host

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Section 1: System information
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

1.A - Supported operating systems
=================================
This CPI patch is an installer hotfix to support installation of the 
CommandCentral Storage 5.0MP1 managed host on the following operating systems:

 - AIX 6.1


^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Section 2: Installation
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

This section describes how to use the CPI patch to install the CommandCentral 
Storage 5.0MP1 managed host on AIX 6.1.

2.A - Installing CommandCentral Storage 5.0MP1 using CPI patch on AIX 6.1
=========================================================================
List of files included in the Hotfix

1. 5.0MP1_CPI_Support_AIX_6_1.pl
2. installccstor


To uncompress the CPI installer patch
1. After you download the CPI patch, unzip the file as follows:

   - gunzip -c ccs-aix-5.0MP1CPIHF1-patches.tar.gz | tar -xf -
     (outcome of the above command will be patches/5.0MP1_CPI_Support_AIX_6_1.pl and patches/installccstor)

   For example: 
                cd /tmp/
                gunzip -c ccs-aix-5.0MP1CPIHF1-patches.tar.gz | tar -xf -
                ls patches

                5.0MP1_CPI_Support_AIX_6_1.pl  installccstor

2. Copy the CommandCentral Storage 5.0MP1 kit to the local host.
   For example: /tmp/ccs_50mp1/

3. In the CommandCentral Storage 5.0MP1 kit, go to the unix directory.

4. In the unix directory, take a backup of installccstor.

   cp /tmp/ccs_50mp1/unix/installccstor /tmp/backup/installccstor.bk

5. Replace the installccstor script in the kit with the installccstor script 
   that unzipped from the CPI patch in step 1.

   For example: cp /tmp/installccstor /tmp/ccs_50mp1/unix/

6. In the install image, from the unix directory, run the following command:
   ./installccstor -require <absolute path of CPI patch>

   For example: ./installccstor -require /tmp/5.0MP1_CPI_Support_AIX_6_1.pl

7. Follow the installation script prompts to complete the installation.


^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Section 2: Uninstallation
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

This section describes how to use the CPI patch to uninstall the CommandCentral 
Storage 5.0MP1 managed host from AIX 6.1.

3.A - Uninstalling CommandCentral Storage 5.0MP1 using CPI patch on AIX 6.1
===========================================================================

To uncompress the CPI installer patch
1. After you download the CPI patch, unzip the file as follows:

   - gunzip -c ccs-aix-5.0MP1CPIHF1-patches.tar.gz | tar -xf -
     (outcome of the above command will be patches/5.0MP1_CPI_Support_AIX_6_1.pl and patches/installccstor)

   For example:
                cd /tmp/
                gunzip -c ccs-aix-5.0MP1CPIHF1-patches.tar.gz | tar -xf -
                ls patches

                5.0MP1_CPI_Support_AIX_6_1.pl  installccstor

2. Go to /opt/VRTS/install/ directory

3. Run the following command:

   ./uninstallccstor -require <absolute path of CPI patch>

   For example: ./uninstallccstor -require /tmp/5.0MP1_CPI_Support_AIX_6_1.pl

4. Follow the prompts to complete the uninstallation.


^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Section 4: Issues fixed
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

4.A - managed host
==================

The following fixed issues affect the managed host:

===============================================================================
Incident	Description
===============================================================================
1541597		Add a support for AIX 6.1 to CCStor 5.0MP1 and later releases



Read and accept Terms of Service