This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
Veritas is making it easier to find all software installers and updates for Veritas products with a completely redesigned experience. NetBackup HotFixes and NetBackup Appliance patches are now also available at the new Veritas Download Center.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
at-win-5.1SP1HP1
Sign in if you want to rate this patch.

 Basic information
Release type: Hot Fix
Release date: 2010-01-15
OS update support: None
Technote: 330212 - The Veritas Cluster Server (VCS) Java Console fails to open after upgrade from 4.3 MP2 to 5.1
Documentation: None
Popularity: 599 viewed    42 downloaded
Download size: 59.45 MB
Checksum: 1613469313

 Applies to one or more of the following products:
Cluster Server 5.1SP1 On Windows 32-bit
Cluster Server 5.1SP1 On Windows IA64
Cluster Server 5.1SP1 On Windows x64
Storage Foundation HA 5.1SP1 On Windows 32-bit
Storage Foundation HA 5.1SP1 On Windows IA64
Storage Foundation HA 5.1SP1 On Windows x64

 Obsolete patches, incompatibilities, superseded patches, or other requirements:
None.

 Fixes the following incidents:
1919461

 Patch ID:
None.

 Readme file  [Save As...]
Date: 2010-01-13
OS: Windows
OS Version: 2003, 2008
Packages:
VxAT-v4.3.37.6-win32-MSI-pkg.zip (for 32-bit systems)
VxAT-v4.3.37.6-amd64-MSI-pkg.zip (for x64 systems)
VxAT-v4.3.37.6-win64-MSI-pkg.zip (for IA64 systems)
Etrack Incidents: 1919461

Errors/Problems Fixed:
This hotfix addresses an issue where the VCS Cluster Manager (Java GUI) fails to launch on cluster nodes.

Overview
--------+
The VCS Cluster Manager (Java GUI) fails to launch on nodes where the VCS cluster has been upgraded to version 5.1.

This occurs because after upgrading VCS from an earlier version (for eg. version 4.3.x) to 5.1, the Symantec Product Authentication Service (earlier known as Veritas Autentication Service (VxSS)) that is installed with version 5.1 fails to upgrade the VxSS components from earlier product versions.

Resolution
----------+
This issue has been addressed in the updated Symantec Product Authentication Service msi files that are included in this hotfix.
(e1919461)

Fixes Applied for Products:
- Veritas Storage Foundation and High Availability Solutions 5.1 for Windows

Install/Uninstall Instructions:
Perform the following steps before you upgrade your VCS cluster to version 5.1.

This hotfix includes the following zip files:
VxAT-v4.3.37.6-win32-MSI-pkg.zip (for 32-bit systems)
VxAT-v4.3.37.6-amd64-MSI-pkg.zip (for x64 systems)
VxAT-v4.3.37.6-win64-MSI-pkg.zip (for IA64 systems)

The 32-bit and ia64 zip files contain the following msi files:
- VERITAS Authentication Service Client.msi
- VERITAS Authentication Service.msi

The x64 zip file contains the following msi file:
- VERITAS Authentication Service Client.msi

1. Download and extract the zip files to a temporary location on a system.

2. Copy the msi files from the appropriate zip file to the respective SFW HA 5.1 installation package directories, as mentioned below:

File name:
VxAT-v4.3.37.6-win32-MSI-pkg.zip (for 32-bit systems)

- Copy the two msi files, VERITAS Authentication Service Client.msi and VERITAS Authentication Service.msi, from this zip file to the following location:
dvd1Pkgs32common directory in the 32-bit installation package

- Copy the two msi files, VERITAS Authentication Service Client.msi and VERITAS Authentication Service.msi, from this zip file to the following location:
dvd1Pkgs64common
 directory in the 64-bit installation package.


File name:
VxAT-v4.3.37.6-amd64-MSI-pkg.zip (for x64 systems)

Copy the VERITAS Authentication Service Client.msi from this zip file to the following location:
dvd1Pkgs64w2k3x64
 directory in the 64-bit installation package.


File name:
VxAT-v4.3.37.6-win64-MSI-pkg.zip (for IA64 systems)

Copy the two msi files, VERITAS Authentication Service Client.msi and VERITAS Authentication Service.msi, from this zip file to the following location:
dvd1Pkgs64w2k3IA64
 directory in the 64-bit installation package.

This will overwrite the existing msi files in the respective directories.

3. After copying the msi files, proceed with the 5.1 cluster upgrade.


Disclaimer
----------+
This fix has not been fully tested. It is recommended that the fix be evaluated in a test environment before implementing it in your production environment.  When the fix is incorporated into a Storage Foundation and HA for Windows maintenance release, the resulting Hotfix or Service Pack must be installed as soon as possible. Symantec Technical Services will notify you when the maintenance release (Hotfix or Service Pack) is available.



Read and accept Terms of Service