vm-hpux1131-5.0GARP7
Obsolete
The latest patch(es) : vm-hpux1131-5.0MP1P7 

 Basic information
Release type: Rolling Patch
Release date: 2010-02-03
OS update support: None
Technote: 345919
Documentation: None
Popularity: 931 viewed    39 downloaded
Download size: 120.73 MB
Checksum: 530142854

 Applies to one or more of the following products:
Storage Foundation 5.0 On HP-UX 11i v3 (11.31)
Storage Foundation Cluster File System 5.0 On HP-UX 11i v3 (11.31)
Storage Foundation for Oracle 5.0 On HP-UX 11i v3 (11.31)
Storage Foundation for Oracle RAC 5.0 On HP-UX 11i v3 (11.31)
Storage Foundation HA 5.0 On HP-UX 11i v3 (11.31)
Volume Manager 5.0 On HP-UX 11i v3 (11.31)
Volume Replicator 5.0 On HP-UX 11i v3 (11.31)

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
vm-hpux1131-5.0MP1P4 (obsolete) 2011-09-05
vm-hpux1131-5.0MP1P3 (obsolete) 2011-05-23
vm-hpux1131-5.0MP1P1 (obsolete) 2010-09-16
sfha-hpux1131-5.0MP1 2010-07-14
vm-hpux1131-5.0GARP8 (obsolete) 2010-06-22

This patch requires: Release date
vm-hpux1131-5.0GARP6 (obsolete) 2009-11-17

 Fixes the following incidents:
1891173

 Patch ID:
PHCO_40639

Readme file
Date: 2010-02-03
OS: HP-UX
OS Version: 11.31
Packages:
Etrack Incidents:1891173

Errors/Problems Fixed:
=======================
1891173 (1885582) Installing VxVM on any blade h/w results in error: "Device path not valid"
=======================

Fixes Applied for Products:
Volume Manager

Install And Uninstall Instructions:
----------------------------------
1. Remove all  the UnOfficial patches before installing patch.
2. Install these patches using:

	$ swinstall -s <patch location> PHCO_40639

3. Please do swverify after installing the patches in order to make sure
   that the patches are installed correctly using:

	$ swverify PHCO_40639

4. Uninstall the patches using:

	$ swremove PHCO_40639

Additional Notes:
1. These Patches can be installed only on a system with 5.0 11.31 5.0.31.1 Base-VxVM installed.
2. PHCO_40305 and PHCO_40639 should be installed as a set to make the VM Provider work correctly.
3. The patch PHCO_40639 requires PHKL_40575 as COREQUISITE
Read and accept Terms of Service