glm-hpux1123-5.0MP2RP1

 Basic information
Release type: Rolling Patch
Release date: 2010-02-04
OS update support: None
Technote: None
Documentation: None
Popularity: 431 viewed    53 downloaded
Download size: 547.05 KB
Checksum: 976169871

 Applies to one or more of the following products:
Storage Foundation Cluster File System 5.0MP2 On HP-UX 11i v2 (11.23)
Storage Foundation for Oracle RAC 5.0MP2 On HP-UX 11i v2 (11.23)

 Obsolete patches, incompatibilities, superseded patches, or other requirements:
None.

 Fixes the following incidents:
1840194

 Patch ID:
PHKL_40586

Readme file
Date: 2010-01-29
OS: HPUX
OS version: 11.23
Etrack Incidents: 1840194
Errors/Problems Fixed:
1840194         add new command glmdump

Install and Uninstall Instructions for the GLM patch: 
----------------------------------------------------

1. To install the GLM 5.0-MP2RP1 patch:

a) The GLM 5.0(GA) must be installed before applying this
  patch.

Package dependencies: GAB/LLT packages should be installed and configured
                      for functioning of GLM.
b) To verify the Veritas Group Lock Manager level, execute:
     # swlist -l product | egrep -i 'VRTSglm'
  VRTSglm     5.0.01.00        Veritas Group Lock Manager 

c) All prerequisite/corequisite patches must be installed. The Kernel patch 
  requires a system reboot for both installation and removal.
d) To install the patch, execute the following command:
# swinstall -x autoreboot=true -s <patch_directory> PHKL_40586   

If the patch is not registered, you can register it
using the following command:

# swreg -l depot <patch_directory>

The <patch_directory> is the absolute path where the patch resides.

2. To remove the GLM 5.0-MP2RP1 patch:
a) To remove the patch, execute the following command:

# swremove -x autoreboot=true PHKL_40586 
Read and accept Terms of Service