vm-hpux1131-5.0.1RP1P1
Obsolete
The latest patch(es) : vm-hpux1131-5.0.1RP3P7 

 Basic information
Release type: P-patch
Release date: 2010-05-06
OS update support: None
Technote: None
Documentation: None
Popularity: 633 viewed    25 downloaded
Download size: 253.46 MB
Checksum: 3618651961

 Applies to one or more of the following products:
Volume Manager 5.0.1 On HP-UX 11i v3 (11.31)

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
vm-hpux1131-5.0.1RP3P6 (obsolete) 2014-06-09
vm-hpux1131-5.0.1RP3P5 (obsolete) 2013-12-20
vm-hpux1131-5.0.1RP3P4 (obsolete) 2012-11-26
vm-hpux1131-5.0.1RP3P3 (obsolete) 2012-01-31
vm-hpux1131-5.0.1RP3P2 2011-11-18
vm-hpux1131-5.0.1RP3P1 (obsolete) 2011-05-24
sfha-hpux1131-5.0.1RP3 2011-04-04
sfha-hpux1131-5.0.1RP2 (obsolete) 2010-09-13

This patch requires: Release date
sfha-hpux1131-5.0.1RP1 (obsolete) 2010-04-17

 Fixes the following incidents:
2006417

 Patch ID:
PHCO_40936

Readme file
Date: 2010-05-06
OS: HP-UX
OS Version: 11.31
Packages:
Etrack Incidents:2006417

Errors/Problems Fixed:
=======================
2006417 (2006415) vxdisk init fails. Geometry calculation needs to be changed
=======================

Fixes Applied for Products:
Volume Manager

Install And Uninstall Instructions:
----------------------------------
1.  Installing VxVM 5.0.1 RP1 P1 patch:

a)VxVM 5.0.1 (GA)  must be installed before applying these
  patches.

b) All prerequisite/corequisite patches have to be installed.The Kernel patch
  requires a system reboot for both installation and removal.

c) To install the patch, enter the following command:

        # swinstall -s <patch_directory> PHCO_40936

Incase the patch is not registered, the patch can be registered
using the following command:

        # swreg -l depot <patch_directory>,

where  <patch_directory> is the absolute path where the patch resides.

d) Please do swverify after installing the patches in order to make sure
      that the patches are installed correctly using:

        $ swverify PHCO_40936

2.  Removing VxVM 5.0.1 RP1 P1  patch:

a)To remove the patch, enter the following command:

        # swremove PHCO_40936


Additional Notes:
1. This Patch can be installed only on a system with 5.0 11.31 5.0.31.1 Base-VxVM installed.
2. PHCO_40673 and PHCO_40936 should be installed as a set to make the VM Provider work correctly.
3. The patch PHCO_40936 requires PHKL_40657 as COREQUISITE
Read and accept Terms of Service