cpi-5.1RP2P1

 Basic information
Release type: P-patch
Release date: 2010-12-16
OS update support: None
Technote: None
Documentation: None
Popularity: 866 viewed    115 downloaded
Download size: 1.12 KB
Checksum: 31093168

 Applies to one or more of the following products:
Cluster Server 5.1 On Solaris 10 SPARC
Cluster Server 5.1 On Solaris 10 X64
Cluster Server 5.1 On Solaris 9 SPARC
Storage Foundation 5.1 On Solaris 10 SPARC
Storage Foundation 5.1 On Solaris 10 X64
Storage Foundation 5.1 On Solaris 9 SPARC
Storage Foundation Cluster File System 5.1 On Solaris 10 SPARC
Storage Foundation Cluster File System 5.1 On Solaris 10 X64
Storage Foundation Cluster File System 5.1 On Solaris 9 SPARC
Storage Foundation for Oracle RAC 5.1 On Solaris 10 SPARC
Storage Foundation for Oracle RAC 5.1 On Solaris 10 X64
Storage Foundation for Oracle RAC 5.1 On Solaris 9 SPARC
Storage Foundation HA 5.1 On Solaris 10 SPARC
Storage Foundation HA 5.1 On Solaris 10 X64
Storage Foundation HA 5.1 On Solaris 9 SPARC
Volume Replicator 5.1 On Solaris 10 SPARC
Volume Replicator 5.1 On Solaris 10 X64
Volume Replicator 5.1 On Solaris 9 SPARC

 Obsolete patches, incompatibilities, superseded patches, or other requirements:
None.

 Fixes the following incidents:
2208519, 2223082

 Patch ID:
None.

Readme file
Platform: Solaris Sparc, Solaris x64
Release: 5.1RP2
Products: SFHA Product
Titan Case ID: 413-346-428, 413-345-619
Etrack Incident: 2208519, 2223082

Problem:
1. Upgrade to 5.1 Rolling Pack (RP) using the installation program uninstalls 5.1 Language Pack (LP)
2. Upgrade to 5.1 Rolling Pack (RP) using the installation program doesn't install VRTSob patch 143687 (SolSparc) / 143693 (sol_x64)

Solution:
Symantec is providing a hot-fix to resolve the issue.
 
Steps:

1. Copy the hot-fix HF_lp_VRTSob_51rp2.pl to /tmp
2. Invoke the RP installer with the hot-fix
Example:
  ./installrp -require /tmp/HF_lp_VRTSob_51rp2.pl
Read and accept Terms of Service