odm-hpux1131-5.0.1RP1
Obsolete
The latest patch(es) : odm-hpux1131-5.0.1RP1P3 

 Basic information
Release type: Rolling Patch
Release date: 2011-06-15
OS update support: None
Technote: None
Documentation: None
Popularity: 513 viewed    1 downloaded
Download size: 481.51 KB
Checksum: 669908706

 Applies to one or more of the following products:
File System 5.0.1 On HP-UX 11i v3 (11.31)

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
odm-hpux1131-5.0.1RP1P3 2014-05-02
odm-hpux1131-5.0.1RP1P2 (obsolete) 2013-08-21
odm-hpux1131-5.0.1RP1P1 (obsolete) 2012-03-09

 Fixes the following incidents:
2291400

 Patch ID:
PHKL_41806

Readme file
Date: 2011-04-29 
OS: HPUX
OS Version:11.31
Etrack Incidents: 2291400
Errors/Problems Fixed:
2291400 Stop using p4 utils/scripts from odm source base

Fixes Applied for Products:
VRTSodm

1. Install and Uninstall Instructions for the ODM patch:
----------------------------------------------------

1.1. To install the ODM 5.0-RP1 patch:

a) The ODM 5.0.1(GA) must be installed before applying this
  patch.

b) To verify the Veritas Oracle Disk Manager level, execute:

     # swlist -l product | egrep -i 'VRTSodm'

  VRTSodm     5.0.31.5        Veritas Oracle Disk Manager

c) All prerequisite/corequisite patches must be installed. The Kernel patch
  requires a system reboot for both installation and removal.

d) To install the patch, execute the following command:

# swinstall -x autoreboot=true -s <patch_directory> PHKL_41806

If the patch is not registered, you can register it
using the following command:

# swreg -l depot <patch_directory>

The <patch_directory> is the absolute path where the patch resides.

1.2. To remove the ODM 5.0-RP1 patch:

a) Execute the following command:

# swremove -x autoreboot=true PHKL_41806


 
Read and accept Terms of Service