odm-hpux1123-4.1MP2RP4
Obsolete
The latest patch(es) : odm-hpux1123-4.1MP2RP6 

 Basic information
Release type: Rolling Patch
Release date: 2011-07-13
OS update support: None
Technote: None
Documentation: None
Popularity: 333 viewed    3 downloaded
Download size: 486.52 KB
Checksum: 2072270540

 Applies to one or more of the following products:
Storage Foundation for Oracle RAC 4.1MP2 On HP-UX 11i v2 (11.23)
Storage Foundation HA 4.1MP2 On HP-UX 11i v2 (11.23)

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
odm-hpux1123-4.1MP2RP6 2014-09-08
odm-hpux1123-4.1MP2RP5 (obsolete) 2011-11-17

This patch supersedes the following patches: Release date
odm-hpux1123-4.1MP2RP3 (obsolete) 2010-04-14
odm-hpux1123-4.1MP2RP2 (obsolete) 2008-12-24
odm-hpux1123-4.1MP2RP1 (obsolete) 2008-11-05

This patch requires: Release date
fs-hpux1123-4.1MP2RP4 2008-12-24

 Fixes the following incidents:
2405234

 Patch ID:
PHKL_42268

Readme file
Date: 2011-07-08
OS: HPUX
OS Version: 11.23
Etrack Incidents: 2405234
Errors/Problems Fixed:
2405234 Stop using p4 utils/scripts from odm source base

4.1MP2RP3
---------
1945201	panic in panic at as_nubcopy from volkio_to_kio_copy

4.1MP2RP2
---------
1302914 ODM hang, deadlock between two threads trying vaslockpages and IRWLOCK
1438081 odmmkfile/qiomkfile should fail for non- root users 

4.1MP2RP1
---------
1279748 odm_lockpages() can deadlock with multiple pglists

Install and Uninstall Instructions:
-----------------------------------

1.Installing ODM 4.1-MP2RP4-PHKL_42268 patch:

a)ODM 4.1(MP2RP4) must be installed before applying these patches.
                                                                                
b)To verify the ODM level, enter:
 
     # swlist -l product | egrep -i 'VRTSodm'
 
VRTSodm     4.1       VERITAS Group Lock Manager 

c)All the prerequisite/corequisite patches have to be installed before
applying this patch.Here,
PHKL_42268(ODM patch) requires PHKL_39026 as corequisite.
PHKL_39026 requires VRTSvxfs 4.1 package , which is also
needed to install VRTSodm 4.1 package.

d)To install the patch, enter the following command:
 
     # swinstall -x autoreboot=true -s <patch_directory> PHKL_42268  
 
 
2.Removing ODM 4.1-MP2RP4-PHKL_42268 patch:
 
a)To remove the patch, enter the following command:
 
     # swremove -x autoreboot=true PHKL_42268 
Read and accept Terms of Service