This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
For NetBackup Enterprise Server and NetBackup Server patches, see the NetBackup Downloads.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
sfcfsha-sles11_x86_64-6.0.1.100
Obsolete
The latest patch(es) : sfha-sles11_x86_64-6.0.5 
Sign in if you want to rate this patch.

 Basic information
Release type: Patch
Release date: 2012-09-10
OS update support: None
Technote: TECH196086
Documentation: None
Popularity: 1168 viewed    102 downloaded
Download size: 28.13 MB
Checksum: 3685845213

 Applies to one or more of the following products:
VirtualStore 6.0.1 On SLES11 x86-64
Dynamic Multi-Pathing 6.0.1 On SLES11 x86-64
Storage Foundation 6.0.1 On SLES11 x86-64
Storage Foundation Cluster File System 6.0.1 On SLES11 x86-64
Storage Foundation for Oracle RAC 6.0.1 On SLES11 x86-64
Storage Foundation HA 6.0.1 On SLES11 x86-64

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
sfha-sles11_x86_64-6.0.3 (obsolete) 2013-02-01

 Fixes the following incidents:
2907912, 2907921, 2907924, 2907932, 2910648

 Patch ID:
VRTSvxfs-6.0.100.100-SLES11
VRTSvxvm-6.0.100.100-SLES11
VRTSodm-6.0.100.100-SLES11
VRTSgms-6.0.100.100-SLES11
VRTSglm-6.0.100.100-SLES11

 Readme file  [Save As...]
                          * * * READ ME * * *
              * * * Veritas Storage Foundation 6.0.1 * * *
                      * * * Public Hot Fix 1 * * *
                         Patch Date: 2012-09-06


This document provides the following information:

   * PATCH NAME
   * PACKAGES AFFECTED BY THE PATCH
   * BASE PRODUCT VERSIONS FOR THE PATCH
   * OPERATING SYSTEMS SUPPORTED BY THE PATCH
   * INCIDENTS FIXED BY THE PATCH
   * INSTALLATION PRE-REQUISITES
   * INSTALLING THE PATCH
   * REMOVING THE PATCH


PATCH NAME
----------
Veritas Storage Foundation 6.0.1 Public Hot Fix 1


PACKAGES AFFECTED BY THE PATCH
------------------------------
VRTSglm
VRTSgms
VRTSodm
VRTSvxfs
VRTSvxvm


BASE PRODUCT VERSIONS FOR THE PATCH
-----------------------------------
   * Veritas Storage Foundation for Oracle RAC 6.0.1
   * Veritas Storage Foundation Cluster File System 6.0.1
   * Veritas Storage Foundation 6.0.1
   * Veritas Storage Foundation High Availability 6.0.1
   * Veritas Dynamic Multi-Pathing 6.0.1
   * Symantec VirtualStore 6.0.1
   * Veritas Storage Foundation for Sybase ASE CE 6.0.1


OPERATING SYSTEMS SUPPORTED BY THE PATCH
----------------------------------------
SLES11 x86-64


INCIDENTS FIXED BY THE PATCH
----------------------------
This patch fixes the following Symantec incidents:

Patch ID: 6.0.100.100

* 2907912 (Tracking ID: 2907908)

SYMPTOM:
VxFS and VxVM components fail to install post SLES11SP2 GA kernel 
versions (below mentioned kernel versions)

3.0.26-0.7.6
3.0.31-0.9.1
3.0.34-0.7.9
3.0.38-0.5.1

DESCRIPTION:
Starting from 3.0 kernel onwards, the 3.0+ kernel versions have 3 
numbers whereas 2.6 kernel versions had 4 numbers.  It turns out that the logic 
to look at first 3 digits as the "kern_major" needs to be updated to work for 
3.0.* kernel versions and subsequently for SLES11SP2 new kernel

RESOLUTION:
Changed the code to look at only first 2 digits as the "kern_major" 
for 3.0.* kernel versions

* 2907921 (Tracking ID: 2907919)

SYMPTOM:
VxFS and VxVM components fail to install post SLES11SP2 GA kernel 
versions (below mentioned kernel versions)

3.0.26-0.7.6
3.0.31-0.9.1
3.0.34-0.7.9
3.0.38-0.5.1

DESCRIPTION:
Starting from 3.0 kernel onwards, the 3.0+ kernel versions have 3 
numbers whereas 2.6 kernel versions had 4 numbers.  It turns out that the logic 
to look at first 3 digits as the "kern_major" needs to be updated to work for 
3.0.* kernel versions and subsequently for SLES11SP2 new kernel

RESOLUTION:
Changed the code to look at only first 2 digits as the "kern_major" 
for 3.0.* kernel versions

* 2907924 (Tracking ID: 2907923)

SYMPTOM:
VxFS and VxVM components fail to install post SLES11SP2 GA kernel 
versions (below mentioned kernel versions)

3.0.26-0.7.6
3.0.31-0.9.1
3.0.34-0.7.9
3.0.38-0.5.1

DESCRIPTION:
Starting from 3.0 kernel onwards, the 3.0+ kernel versions have 3 
numbers whereas 2.6 kernel versions had 4 numbers.  It turns out that the logic 
to look at first 3 digits as the "kern_major" needs to be updated to work for 
3.0.* kernel versions and subsequently for SLES11SP2 new kernel

RESOLUTION:
Changed the code to look at only first 2 digits as the "kern_major" 
for 3.0.* kernel versions

* 2907932 (Tracking ID: 2907930)

SYMPTOM:
VxFS and VxVM components fail to install post SLES11SP2 GA kernel 
versions (below mentioned kernel versions)

3.0.26-0.7.6
3.0.31-0.9.1
3.0.34-0.7.9
3.0.38-0.5.1

DESCRIPTION:
Starting from 3.0 kernel onwards, the 3.0+ kernel versions have 3 
numbers whereas 2.6 kernel versions had 4 numbers.  It turns out that the logic 
to look at first 3 digits as the "kern_major" needs to be updated to work for 
3.0.* kernel versions and subsequently for SLES11SP2 new kernel

RESOLUTION:
Changed the code to look at only first 2 digits as the "kern_major" 
for 3.0.* kernel versions

* 2910648 (Tracking ID: 2905579)

SYMPTOM:
VxVM rpm installation on SLES11SP2 fails for kernel version 3.0.26-0.7.6 and 
above with following error message:

"This release of vxdmp does not contain any modules which are suitable for your 
3.0.31-0.9-default kernel.
error: %post(VRTSvxvm-6.0.100.000-GA_SLES11.x86_64) scriptlet failed, exit 
status 1"

DESCRIPTION:
SUSE for SLES11 SP2 released kernel version updates (3.0.26-0.7.6, 3.0.31-0.9.1,
3.0.34-0.7.9, 3.0.38-0.5.1) following its earlier kernel version 3.0.13-
0.27.1.

VxVM kernel modules are built against 3.0.13-0.27.1, which are compatible to 
other kernel updates as well. 

But when installing installation scripts used to treat first three digits 
(e.g. 3.0.13) of version as short kernel version, which must match with
kernel version of machine. 

As in case of updated kernel versions, short kernel version does not match
and fails with error saying modules are not suitable for kernel.

RESOLUTION:
Installation scripts are now updated so that for 3.0 kernel series first 2 
digits of kernel version are treated as short kernel version.


INSTALLING THE PATCH
--------------------
This Patch is applicable only for SLES11SP2 OS with kernel versions later than 3.0.13.
 
I - For customers who are yet to install 6.0.1 bits on SLES11SP2 OS system
1.    Download patch from SORT on local system.
2.    Unzip the patch to a directory. E.g. /tmp. All the patches should be under /tmp/rpms/*.rpm
3.    Run the 6.0.1 installer from media as: ./installer -require /tmp/scripts/CPI_601P0.pl
 
II - For customers who have already installed 6.0.1 bits on SLES11SP2 OS system and facing issues in running 6.0.1
1.    Download patch from SORT on local system 
2.    Unzip the patch to a directory. E.g. /tmp
3.    Change directory to /tmp/rpms
4.    Upgrade following rpms:

    a.    VRTSvxvm
    b.    VRTSgms
    c.    VRTSglm
    d.    VRTSodm
    e.    VRTSvxfs

Command to upgrade these pkgs 
#rpm -Uvh VRTSvxfs-6.0.100.100-SLES11.x86_64.rpm VRTSodm-6.0.100.100-SLES11.x86_64.rpm VRTSgms-6.0.100.100-SLES11.x86_64.rpm VRTSglm-6.0.100.100-SLES11.x86_64.rpm VRTSvxvm-6.0.100.100-GA_SLES11.x86_64.rpm
5.    Reboot system 

For customers who are installing the stack for the first time (not upgrading from a previous version), continue with step 6 and step 7
6.    Change directory to "/opt/VRTS/install/"
7.    Configure the product using the "-configure" option with the product install scripts located in "/opt/VRTS/install/" directory


REMOVING THE PATCH
------------------
Please refer to the release notes for uninstallation instructions.


SPECIAL INSTRUCTIONS
--------------------
NONE


OTHERS
------
NONE





Read and accept Terms of Service