perl-rhel6_x86_64-6.0P1
Obsolete

 Basic information
Release type: P-patch
Release date: 2012-11-22
OS update support: None
Technote: None
Documentation: None
Popularity: 555 viewed    19 downloaded
Download size: 21.81 MB
Checksum: 1239494954

 Applies to one or more of the following products:
VirtualStore 6.0 On RHEL6 x86-64
Cluster Server 6.0 On RHEL6 x86-64
Dynamic Multi-Pathing 6.0 On RHEL6 x86-64
Storage Foundation 6.0 On RHEL6 x86-64
Storage Foundation Cluster File System 6.0 On RHEL6 x86-64
Storage Foundation for Oracle RAC 6.0 On RHEL6 x86-64
Storage Foundation HA 6.0 On RHEL6 x86-64

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
perl-rhel6_x86_64-6.0P2 (obsolete) 2013-02-26
>

 Fixes the following incidents:
3003856

 Patch ID:
VRTSperl-5.12.2.9-RHEL6.1

Readme file
                          * * * READ ME * * *
                          * * * Perl 6.0 * * *
                         * * * P-patch 1 * * *
                         Patch Date: 2012-11-22


This document provides the following information:

   * PATCH NAME
   * PACKAGES AFFECTED BY THE PATCH
   * BASE PRODUCT VERSIONS FOR THE PATCH
   * OPERATING SYSTEMS SUPPORTED BY THE PATCH
   * INCIDENTS FIXED BY THE PATCH
   * INSTALLATION PRE-REQUISITES
   * INSTALLING THE PATCH
   * REMOVING THE PATCH


PATCH NAME
----------
Perl 6.0 P-patch 1


PACKAGES AFFECTED BY THE PATCH
------------------------------
VRTSperl


BASE PRODUCT VERSIONS FOR THE PATCH
-----------------------------------
   * Veritas Cluster Server 6.0
   * Veritas Storage Foundation for Oracle RAC 6.0
   * Veritas Storage Foundation Cluster File System 6.0
   * Veritas Storage Foundation 6.0
   * Veritas Storage Foundation High Availability 6.0
   * Veritas Dynamic Multi-Pathing 6.0
   * Symantec VirtualStore 6.0
   * Veritas Storage Foundation for Sybase ASE CE 6.0


OPERATING SYSTEMS SUPPORTED BY THE PATCH
----------------------------------------
RHEL6 x86-64


INCIDENTS FIXED BY THE PATCH
----------------------------
This patch fixes the following Symantec incidents:

Patch ID: 5.12.2.9

* 3003856 (Tracking ID: 2967125)

SYMPTOM:
Perl Digest improper control of generation of code

DESCRIPTION:
Eval injection vulnerability in the Digest module before 1.17 for Perl allows
context-dependent attackers to execute arbitrary commands via the new constructor.

RESOLUTION:
Source change.


INSTALLING THE PATCH
--------------------
rpm -Uvh VRTSperl-5.12.2.9-RHEL6.1.x86_64.rpm


REMOVING THE PATCH
------------------
rpm -e VRTSperl


SPECIAL INSTRUCTIONS
--------------------
NONE


OTHERS
------
NONE
Read and accept Terms of Service