This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
For NetBackup Enterprise Server and NetBackup Server patches, see the NetBackup Downloads.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
perl-sles11_x86_64-6.0P2
Obsolete
Sign in if you want to rate this patch.

 Basic information
Release type: P-patch
Release date: 2013-02-26
OS update support: None
Technote: None
Documentation: None
Popularity: 462 viewed    4 downloaded
Download size: 13.09 MB
Checksum: 4122491306

 Applies to one or more of the following products:
VirtualStore 6.0 On SLES11 x86-64
Cluster Server 6.0 On SLES11 x86-64
Dynamic Multi-Pathing 6.0 On SLES11 x86-64
Storage Foundation 6.0 On SLES11 x86-64
Storage Foundation Cluster File System 6.0 On SLES11 x86-64
Storage Foundation for Oracle RAC 6.0 On SLES11 x86-64
Storage Foundation HA 6.0 On SLES11 x86-64

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
>

This patch supersedes the following patches: Release date
perl-sles11_x86_64-6.0P1 (obsolete) 2012-11-22

This patch requires: Release date
dbed-sles11_x86_64-VRTSdbed-6.0P2 (obsolete) 2013-02-12

 Fixes the following incidents:
3037303

 Patch ID:
VRTSperl-5.12.2.10-SLES11

 Readme file  [Save As...]
README VERSION               : 1.1
README CREATION DATE         : 2013-02-26
PATCH-ID                     : VRTSperl 5.12.2.10
PATCH NAME                   : VRTSperl 6.0P1
BASE PACKAGE NAME            : VRTSperl
BASE PACKAGE VERSION         : 5.12.2.6
SUPERSEDED PATCHES           : NONE
REQUIRED PATCHES             : VRTSdbed-6.0.000.200-GA_SLES.x86_64.rpm
INCOMPATIBLE PATCHES         : NONE
SUPPORTED PADV               : sles11_x86_64
(P-PLATFORM , A-ARCHITECTURE , D-DISTRIBUTION , V-VERSION)
PATCH CATEGORY               : OTHER
PATCH CRITICALITY            : OPTIONAL
HAS KERNEL COMPONENT         : NO
ID                           : NONE
REBOOT REQUIRED              : NO
REQUIRE APPLICATION DOWNTIME : NO

PATCH INSTALLATION INSTRUCTIONS:
--------------------------------
rpm -Uvh VRTSperl-5.12.2.10-SLES11.x86_64.rpm

PATCH UNINSTALLATION INSTRUCTIONS:
----------------------------------
rpm -e VRTSperl

SPECIAL INSTALL INSTRUCTIONS:
-----------------------------
NONE

SUMMARY OF FIXED ISSUES:
-----------------------------------------
 PATCH ID:VRTSperl 5.12.2.10
3037303 (3037297)  Remove module DBD::Oracle and add Log::Log4Perl also fix CVE-2011-3597 Perl Digest
improper control of generation of code 


SUMMARY OF KNOWN ISSUES:
-----------------------------------------



KNOWN ISSUES : 
--------------


FIXED INCIDENTS: 
----------------


 PATCH ID:VRTSperl 5.12.2.10

 * INCIDENT NO:3037303	 TRACKING ID:3037297

SYMPTOM: Perl Digest improper control of generation of code 

DESCRIPTION: Eval injection vulnerability in the Digest module before 1.17 for Perl allows
context-dependent attackers to execute arbitrary commands via the new constructor. 

RESOLUTION: Source change. 

INCIDENTS FROM OLD PATCHES:
---------------------------
NONE



Read and accept Terms of Service