fs-sles9_i586-4.1MP3RP2
Obsolete
The latest patch(es) : fs-sles9_i586-4.1MP3RP3b 

 Basic information
Release type: Rolling Patch
Release date: 2006-11-08
OS update support: None
Technote: None
Documentation: None
Popularity: 383 viewed    9 downloaded
Download size: 13.04 MB
Checksum: 2011625812

 Applies to one or more of the following products:
File System 4.1 MP3 On SLES9 i586
Storage Foundation 4.1 MP3 On SLES9 i586
Storage Foundation HA 4.1 MP3 On SLES9 i586

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
fs-sles9_i586-4.1MP3RP3b 2006-12-26

 Fixes the following incidents:
803960, 831548, 833049, 833268, 841015

 Patch ID:
VRTSfssdk-4.1.30.20-MP3RP2_SLES9
VRTSvxfs-platform-4.1.30.20-MP3RP2_SLES9
VRTSvxfs-common-4.1.30.20-MP3RP2_SLES9

Readme file
Date: 2006-22-11
OS:Linux
OS Version:sles9_i586
Packages:VRTSvxfs
Etrack Incidents: 803960, 831548, 833049, 833268, 841015

Errors/Problems Fixed: 
Incomplete Installation Of VRTSvxfs-common on RedFlag Linux IA64 platform (803960)
Directly accessing 64-bit data item in 5.0 message caused alignment trap (831548)
Linux: deadlock between mmap_sem and VxFS"s rwlock with pthreads (833049)
Inconsistency between /etc/mtab and /proc/mounts when multiple mounts run at same time (833268)
Lnx: Native-aio needs support for buffered IO from a worker thread (841015)  


Install/Uninstall Instructions:

Install and Uninstall Instructions for the VxFS patches:
-----------------------------------------------------------
1.To install package use following command.
rpm -ivh <packageName>

2.To check package is installed on the machine use
rpm -q <packageName>

3.To uninstall the package on the machine use
rpm -ev <packageName>

Additional Notes:
Read and accept Terms of Service