This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
Veritas is making it easier to find all software installers and updates for Veritas products with a completely redesigned experience. NetBackup HotFixes and NetBackup Appliance patches are now also available at the new Veritas Download Center.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
cpi-hpux1131-5.1SP1RP3HF1
Sign in if you want to rate this patch.

 Basic information
Release type: Hot Fix
Release date: 2014-03-27
OS update support: None
Technote: None
Documentation: None
Popularity: 423 viewed    47 downloaded
Download size: 2.56 KB
Checksum: 2378417154

 Applies to one or more of the following products:
Cluster Server 5.1SP1 On HP-UX 11i v3 (11.31)
Dynamic Multi-Pathing 5.1SP1 On HP-UX 11i v3 (11.31)
Storage Foundation 5.1SP1 On HP-UX 11i v3 (11.31)
Storage Foundation Cluster File System 5.1SP1 On HP-UX 11i v3 (11.31)
Storage Foundation for Oracle RAC 5.1SP1 On HP-UX 11i v3 (11.31)
Storage Foundation HA 5.1SP1 On HP-UX 11i v3 (11.31)

 Obsolete patches, incompatibilities, superseded patches, or other requirements:
None.

 Fixes the following incidents:
3433680, 3433688

 Patch ID:
None.

 Readme file  [Save As...]
                          * * * READ ME * * *
                      * * * CPI 5.1 SP1 RP3 * * *
                         * * * Hot Fix 1 * * *
                         Patch Date: 2014-03-25


This document provides the following information:

   * PATCH NAME
   * OPERATING SYSTEMS SUPPORTED BY THE PATCH
   * PACKAGES AFFECTED BY THE PATCH
   * BASE PRODUCT VERSIONS FOR THE PATCH
   * SUMMARY OF INCIDENTS FIXED BY THE PATCH
   * DETAILS OF INCIDENTS FIXED BY THE PATCH
   * INSTALLATION PRE-REQUISITES
   * INSTALLING THE PATCH
   * REMOVING THE PATCH


PATCH NAME
----------
CPI 5.1 SP1 RP3 Hot Fix 1


OPERATING SYSTEMS SUPPORTED BY THE PATCH
----------------------------------------
HP-UX 11i v3 (11.31)



BASE PRODUCT VERSIONS FOR THE PATCH
-----------------------------------
   * Veritas Cluster Server 5.1 SP1
   * Veritas Storage Foundation for Oracle RAC 5.1 SP1
   * Veritas Storage Foundation Cluster File System 5.1 SP1
   * Veritas Storage Foundation 5.1 SP1
   * Veritas Storage Foundation High Availability 5.1 SP1
   * Veritas Dynamic Multi-Pathing 5.1 SP1


SUMMARY OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
Patch ID: 5.1SP1RP3
* 3433680 (3466866) On HP-UX, during a phased upgrade, the installer detects phase-2 as phase-1.
* 3433688 (3466877) The installer removes some patches of earlier release version during a rollback 
on HP-UX when the version of VRTSvxvm is 5.1.100.001.


DETAILS OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
This patch fixes the following Symantec incidents:

Patch ID: 5.1SP1RP3

* 3433680 (Tracking ID: 3466866)

SYMPTOM:
During a phased upgrade, the installer displays phased-1 message for a 
phased-2 upgrade:
"You are performing SFCFSHA phased upgrade (Phased 1) on the systems. The
first subcluster will be upgraded."

DESCRIPTION:
During a phased-upgrade, the installer fails to do a patch version checking on 
HP-UX. As a result, the installer assumes that all the nodes are performing 
phased-1 upgrade since no Storage Foundation patch release version could be 
retrieved.

RESOLUTION:
Hot-fix is provided to resolve this issue.

* 3433688 (Tracking ID: 3466877)

SYMPTOM:
After rolling back from 5.1SP1RP3 to 5.1SP1RP1, patches 
PHCO_42245, PHCO_42318, PHKL_42246, PHKL_42342, PVCO_03930 are removed which should 
be retained for 5.1SP1RP1.

DESCRIPTION:
When the version of VRTSvxvm is higher than 5.1.100.000, for some reason (After 
HP-UX OS is upgraded with base-vxvm-51 bundle, VRTSvxvm is upgraded from 
5.1.100.000 to 5.1.100.001.), there is no superseded patch existing for 
VRTSvxvm version 5.1.100.000. As a result, the installer cannot retrieve the 
earlier Storage Founation Solution patch release version and this prevents the 
installer from performing a rollback.

RESOLUTION:
Hot-fix is provided to block the rollback on HP-UX when the version of VRTSvxvm 
is 5.1.100.001.



INSTALLING THE PATCH
--------------------
1. Copy the hot-fix CPI5.1SP1RP3P1.pl to /tmp
2. Run installation scripts with the hot-fix

Example:
./installmr -require /tmp/CPI5.1SP1RP3P1.pl


REMOVING THE PATCH
------------------
NONE


SPECIAL INSTRUCTIONS
--------------------
NONE


OTHERS
------
NONE



Read and accept Terms of Service