cps-sles11_x86_64-6.1.0.100
Obsolete
The latest patch(es) : sfha-sles11_x86_64-6.1.1 

 Basic information
Release type: Patch
Release date: 2014-04-17
OS update support: None
Technote: None
Documentation: None
Popularity: 628 viewed    25 downloaded
Download size: 7.6 MB
Checksum: 1443787794

 Applies to one or more of the following products:
Cluster Server 6.1 On SLES11 x86-64
Storage Foundation Cluster File System 6.1 On SLES11 x86-64
Storage Foundation for Oracle RAC 6.1 On SLES11 x86-64
Storage Foundation HA 6.1 On SLES11 x86-64

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
sfha-sles11_x86_64-6.1.1 2014-07-24

 Fixes the following incidents:
3466259

 Patch ID:
VRTScps-6.1.0.100-GA_SLES11

Readme file
                          * * * READ ME * * *
           * * * Veritas Co-ordination Point Server 6.1 * * *
                      * * * Patch 6.1.0.100 * * *
                         Patch Date: 2014-04-16


This document provides the following information:

   * PATCH NAME
   * OPERATING SYSTEMS SUPPORTED BY THE PATCH
   * PACKAGES AFFECTED BY THE PATCH
   * BASE PRODUCT VERSIONS FOR THE PATCH
   * SUMMARY OF INCIDENTS FIXED BY THE PATCH
   * DETAILS OF INCIDENTS FIXED BY THE PATCH
   * INSTALLATION PRE-REQUISITES
   * INSTALLING THE PATCH
   * REMOVING THE PATCH


PATCH NAME
----------
Veritas Co-ordination Point Server 6.1 Patch 6.1.0.100


OPERATING SYSTEMS SUPPORTED BY THE PATCH
----------------------------------------
SLES11 x86-64


PACKAGES AFFECTED BY THE PATCH
------------------------------
VRTScps


BASE PRODUCT VERSIONS FOR THE PATCH
-----------------------------------
   * Symantec Cluster Server 6.1
   * Symantec Storage Foundation Cluster File System HA 6.1
   * Symantec Storage Foundation for Oracle RAC 6.1
   * Symantec Storage Foundation HA 6.1


SUMMARY OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
Patch ID: VRTScps-6.1.0.100
* 3466259 (3460406) The /opt/VRTScps/bin/vxcpserv process generates a core dump.


DETAILS OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
This patch fixes the following Symantec incidents:

Patch ID: VRTScps-6.1.0.100

* 3466259 (Tracking ID: 3460406)

SYMPTOM:
The /opt/VRTScps/bin/vxcpserv process generates a core dump in 
the /var/VRTScps/diag/ directory.

DESCRIPTION:
The /opt/VRTScps/bin/vxcpserv process sometimes generates a core 
dump in the /var/VRTScps/diag/ directory during a normal operation on the CP 
server. This happens because a library built into the vxcpserv process does not 
support multithreading. The process generates a core dump when an API from this 
library is called.

RESOLUTION:
Symantec has built the /opt/VRTScps/bin/vxcpserv process with the 
correct library that supports multithreading.



INSTALLING THE PATCH
--------------------
1. Run the following command on any node of CP server cluster to stop CPSSG service group.
# /opt/VRTSvcs/bin/hagrp -offline CPSSG -any

2. Perform this step on all nodes of the CP server cluster. Go to the directory where the patch is downloaded and run the following command.
# rpm -Uvh VRTScps-6.1.0.100-GA_SLES11.i686.rpm

3. Start CPSSG service group again on the node where it was previously running.
# /opt/VRTSvcs/bin/hagrp -online CPSSG -sys <node>


REMOVING THE PATCH
------------------
1. Run the following command on any node of CP server cluster to stop CPSSG service group.
# /opt/VRTSvcs/bin/hagrp -offline CPSSG -any

2. Perform these steps on all nodes of the CP server cluster.

i. Uninstall VRTScps package:
# rpm -ev VRTScps

ii. Install previous version of VRTScps package from the original source media.

3. Start CPSSG service group again on the node where it was previously running.
# /opt/VRTSvcs/bin/hagrp -online CPSSG -sys <node>


SPECIAL INSTRUCTIONS
--------------------
NONE


OTHERS
------
NONE
Read and accept Terms of Service