This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
For NetBackup Enterprise Server and NetBackup Server patches, see the NetBackup Downloads.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
cpi-linux-6.1.0.100
Obsolete
Sign in if you want to rate this patch.

 Basic information
Release type: Patch
Release date: 2014-07-01
OS update support: None
Technote: None
Documentation: None
Popularity: 865 viewed    86 downloaded
Download size: 7.06 KB
Checksum: 3234815548

 Applies to one or more of the following products:
Dynamic Multi-Pathing 6.1 On RHEL5 x86-64
Dynamic Multi-Pathing 6.1 On RHEL6 x86-64
Dynamic Multi-Pathing 6.1 On SLES11 x86-64
Storage Foundation 6.1 On RHEL5 x86-64
Storage Foundation 6.1 On RHEL6 x86-64
Storage Foundation 6.1 On SLES11 x86-64
Storage Foundation Basic 6.1 On RHEL5 x86-64
Storage Foundation Basic 6.1 On RHEL6 x86-64
Storage Foundation Basic 6.1 On SLES11 x86-64
Storage Foundation Cluster File System 6.1 On RHEL5 x86-64
Storage Foundation Cluster File System 6.1 On RHEL6 x86-64
Storage Foundation Cluster File System 6.1 On SLES11 x86-64
Storage Foundation for Oracle RAC 6.1 On RHEL5 x86-64
Storage Foundation for Oracle RAC 6.1 On RHEL6 x86-64
Storage Foundation for Oracle RAC 6.1 On SLES11 x86-64
Storage Foundation HA 6.1 On RHEL5 x86-64
Storage Foundation HA 6.1 On RHEL6 x86-64
Storage Foundation HA 6.1 On SLES11 x86-64
Volume Manager 6.1 On RHEL5 x86-64
Volume Manager 6.1 On RHEL6 x86-64
Volume Manager 6.1 On SLES11 x86-64

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
cpi-Patch-6.1.0.1000 2016-11-03
cpi-Patch-6.1.0.900 (obsolete) 2016-06-28
cpi-Patch-6.1.0.800 (obsolete) 2016-06-14
cpi-Patch-6.1.0.700 (obsolete) 2016-06-12
cpi-Patch-6.1.0.600 (obsolete) 2016-03-09
cpi-Patch-6.1.0.500 (obsolete) 2015-09-14
cpi-Patch-6.1.0.400 (obsolete) 2015-08-24
cpi-Patch-6.1.0.300 (obsolete) 2015-06-11
cpi-6.1.0.200 (obsolete) 2015-01-05
sfha-sles11_x86_64-6.1.1 2014-07-24
sfha-rhel6_x86_64-6.1.1 2014-07-24
sfha-rhel5_x86_64-6.1.1 2014-07-24

 Fixes the following incidents:
3390290

 Patch ID:
None.

 Readme file  [Save As...]
                          * * * READ ME * * *
                          * * * CPI 6.1 * * *
                      * * * Patch 6.1.0.100 * * *
                         Patch Date: 2014-06-20


This document provides the following information:

   * PATCH NAME
   * OPERATING SYSTEMS SUPPORTED BY THE PATCH
   * PACKAGES AFFECTED BY THE PATCH
   * BASE PRODUCT VERSIONS FOR THE PATCH
   * SUMMARY OF INCIDENTS FIXED BY THE PATCH
   * DETAILS OF INCIDENTS FIXED BY THE PATCH
   * INSTALLATION PRE-REQUISITES
   * INSTALLING THE PATCH
   * REMOVING THE PATCH


PATCH NAME
----------
CPI 6.1 Patch 6.1.0.100


OPERATING SYSTEMS SUPPORTED BY THE PATCH
----------------------------------------
RHEL5 x86-64
RHEL6 x86-64
SLES11 x86-64



BASE PRODUCT VERSIONS FOR THE PATCH
-----------------------------------
   * Symantec Dynamic Multi-Pathing 6.1
   * Symantec Storage Foundation 6.1
   * Symantec Storage Foundation Cluster File System HA 6.1
   * Symantec Storage Foundation for Oracle RAC 6.1
   * Symantec Storage Foundation HA 6.1
   * Symantec Volume Manager 6.1


SUMMARY OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
Patch ID: 6.1.0.100
* 3390290 (3542842) SMI Label changed to EFI during upgrade leaving diskgroup un-importable


DETAILS OF INCIDENTS FIXED BY THE PATCH
---------------------------------------
This patch fixes the following Symantec incidents:

Patch ID: 6.1.0.100

* 3390290 (Tracking ID: 3542842)

SYMPTOM:
The Symantec Product Installer attempts to start vxconfigd before upgrade, which 
may lead data corruption.

DESCRIPTION:
LUNs over 1TB in size in Volume Manager(VxVM) may encounter data corruption when 
upgrading from 5.1SP1 5.1SP1RP1, 5.1SP1RP2, or 5.1SP1RP3.
TechNote: http://www.symantec.com/business/support/index?
page=content&id=TECH188018
During patch upgrade from 5.1SP1, 5.1SP1RP1, 5.1SP1RP2, or 5.1SP1RP3 to 6.0 
release, the Symantec Product Installer attempts to start vxconfigd before patch 
upgrade, which leads data corruption.

RESOLUTION:
CPI provides a patch for customer to avoid vxconfigd get started when upgrade 
from 5.1SP1, 5.1SP1RP1, 5.1SP1RP2 or 5.1SP1RP3.



INSTALLING THE PATCH
--------------------
1. Copy the hot-fix CPI_6.1.0_P1.pl to /tmp
2. Run installation scripts with the hot-fix 
Example:
./installer -require /tmp/CPI_6.1.0_P1.pl


REMOVING THE PATCH
------------------
1. Copy the hot-fix CPI_6.1.0_P1.pl to /tmp
2. Run uninstall scripts with the hot-fix
Example:
./installer -uninstall -require /tmp/CPI_6.1.0_P1.pl


SPECIAL INSTRUCTIONS
--------------------
NONE


OTHERS
------
NONE



Read and accept Terms of Service