Filter View By:

Use the following filter controls to display only the specified NetBackup OpsCenter host role:

  
Important Notes  
All NetBackup Servers, Clients, OpsCenter Server, NetBackup Appliance and Access

VTS17-003: Multiple Vulnerabilities in Veritas NetBackup, NetBackup Appliances and Access - VTS17-003.

All NetBackup OpsCenter Servers

Impact of security vulnerability CVE-2017-5638 on OpsCenter Server - 000125967.

  
Upgrade Information
Procedure Overview:
  
Compatibility between NetBackup versions
Compatibility between NetBackup versions
  • For compatibility between major versions, the latest available release of NetBackup is compatible with media servers and clients that run a release of NetBackup that is up to one major version behind. However, this compatibility ceases to be supported in any configuration once the previous major version has reached its End of Support Life.
    For information on Veritas End of Life Policy, refer to https://www.veritas.com/support/en_US/article.000116439
  • NetBackup does not support any scenario where a media server or client runs a software release update version that is higher than that of their Master server.
    For more information, refer to the NetBackup Release Notes and the NetBackup Upgrade Guide: https://www.veritas.com/support/en_US/article.000116412
    NetBackup Master Server NetBackup Media Server NetBackup Client
    8.07.07.0
    8.07.0.17.0, 7.0.1
    8.07.1, 7.1.0.x7.0, 7.0.1, 7.1, 7.1.0.x
    8.07.5, 7.5.0.x7.0, 7.0.1, 7.1, 7.1.0.x, 7.5, 7.5.0.x
    8.07.6, 7.6.0.x7.0, 7.0.1, 7.1, 7.1.0.x, 7.5, 7.5.0.x, 7.6, 7.6.0.x
    8.07.6.1, 7.6.1.x7.0, 7.0.1, 7.1, 7.1.0.x, 7.5, 7.5.0.x, 7.6, 7.6.0.x,7.6.1,7.6.1.x
    8.07.77.0, 7.0.1, 7.1, 7.1.0.x, 7.5, 7.5.0.x, 7.6, 7.6.0.x,7.6.1,7.6.1.x, 7.7
    8.07.7.17.0, 7.0.1, 7.1, 7.1.0.x, 7.5, 7.5.0.x, 7.6, 7.6.0.x,7.6.1,7.6.1.x, 7.7, 7.7.1
    8.07.7.27.0, 7.0.1, 7.1, 7.1.0.x, 7.5, 7.5.0.x, 7.6, 7.6.0.x,7.6.1,7.6.1.x, 7.7, 7.7.1, 7.7.2
    8.07.7.37.0, 7.0.1, 7.1, 7.1.0.x, 7.5, 7.5.0.x, 7.6, 7.6.0.x,7.6.1,7.6.1.x, 7.7, 7.7.1, 7.7.2, 7.7.3
    8.08.07.0, 7.0.1, 7.1, 7.1.0.x, 7.5, 7.5.0.x, 7.6, 7.6.0.x,7.6.1,7.6.1.x, 7.7, 7.7.1, 7.7.2, 7.7.3, 8.0
  • Other general rules for compatibility:
    • OpsCenter/OpsCenter Analytics must always be running the same or higher Dot-Zero or Single-Dot or Double-Dot release as the master servers in the environment.
    • All components (master, media, client, console, and agent) on an individual system must be at the same version.
    • Backup images created under an older version of NetBackup will always be recoverable with a newer version of NetBackup
    • A new feature may not be functional until the master, media and client are updated.
    • Administration Consoles cannot be at an earlier version than the NetBackup server version they connect to via the "change server" functionality in the console
  
Late Breaking News - Available Hot Fixes
There are no hot fixes available for NetBackup OpsCenter 8.0 on this platform.
For known issues on other platforms and issues for which there is not a hot fix, consult the Late Breaking News documentation:
  
Patches for NetBackup OpsCenter
Required PatchesThere is no information found for this section.
Recommended PatchesThere is no information found for this section.
  
Patches for Operating System
Required PatchesThere is no information found for this section.
  
NetBackup OpsCenter Operating System Requirements
  • OpsCenter Analytics has the same Operating System requirements as OpsCenter.

    Check the Operating Systems server table for the exact version of NetBackup in which OpsCenter server support started.

    Veritas Cluster Server (VCS) support for OpsCenter 7.1 Server, OpsCenter 7.5 Server, OpsCenter 7.6 Server and OpsCenter 7.7.1 in cluster mode:
    VCS versions 4.3, 5.0 MP3 and 5.1 on Solaris
    VCS versions 4.2 RP2, 5.1 and 5.1 SP1 on Windows

    Veritas Cluster Server (VCS) support for OpsCenter 7.7.2 Server in cluster mode:
    VCS version 6.1 on Windows 2008 R2 SP1 and Windows 2012 R2.

    OpsCenter Agent and OpsCenter View Builder installations are not supported in a cluster environment.
    32-bit View Builder binaries are used on 64-bit platforms.
    OS CPU Architecture OpsCenter Server OpsCenter Agent OpsCenter View Builder
    Windows 2012 R2x86-64YesYesYes
    Windows 2012x86-64YesYesYes

NetBackup OpsCenter Binary Size
    Approximate binary sizes for NetBackup OpsCenter Agent, Server, and ViewBuilder software.
    OS - All Versions CPU Architecture Agent Server ViewBuilder
    Windows Serverx86-64223MB689MB199MB
NetBackup OpsCenter Physical Memory Requirement
    OS/Version CPU Architecture Minimum Memory Requirement
    Windows Server 2012x86-648 GB
  
NetBackup Servers Managed By NetBackup OpsCenter
    OS CPU Architecture OS Bits NetBackup Bits OpsCenter Managed Server Minimum NetBackup Level
    Hewlett HP-UX 11.31IA646464Y8.0
    IBM AIX 6.1POWER6464Y8.0
    IBM AIX 7.1POWER6464Y8.0
    IBM AIX 7.2POWER6464Y8.0
    Microsoft Windows Server 2008 R2x86-646464Y8.0
    Microsoft Windows Server 2008x86-646464Y8.0
    Microsoft Windows Server 2012 R2[1]x86-646464Y8.0
    Microsoft Windows Server 2012[1]x86-646464Y8.0
    Microsoft Windows Server 2016[2]x86-646464Y8.0
    Oracle Linux 5x86-646464Y8.0
    Oracle Linux 6x86-646464Y8.0
    Oracle Linux 7x86-646464Y8.0
    Oracle Solaris 10[3]SPARC6464Y8.0
    Oracle Solaris 10[3]x86-646464Y8.0
    Oracle Solaris 11SPARC6464Y8.0
    Oracle Solaris 11x86-646464Y8.0
    Red Hat Enterprise Linux 5x86-64[4]6464Y8.0
    Red Hat Enterprise Linux 6x86-646464Y8.0
    Red Hat Enterprise Linux 7x86-646464Y8.0
    SUSE SUSE Linux Enterprise Server 11x86-646464Y8.0
    SUSE SUSE Linux Enterprise Server 12x86-646464Y8.0
Footnotes
  • 1. Refer to File System Compatibility table for support details regarding the Windows 2012 NTFS data deduplication feature, and the ReFS file system.
  • 2. Refer to File System Compatibility table for support details regarding the Windows 2016 NTFS data deduplication feature, and the ReFS file system.
  • 3. Oracle Solaris 10 Update 11 or later is required.
  • 4. Netbackup 8.1 and later does not support this CPU architecture.
  
NetBackup OpsCenter Backup Product Support
  • There are two OpsCenter products: Veritas NetBackup OpsCenter and Veritas NetBackup OpsCenter Analytics.

    OpsCenter does not require any license and is included with the NetBackup Enterprise Server and Server products. OpsCenter provides single deployment configuration and user interface for monitoring, alerting, and reporting functionality. It provides monitoring, management and administration capabilities for NetBackup as well as operational reporting for other products as designated in the following table.

    OpsCenter Analytics is the licensed version of OpsCenter. In addition to the features available in the unlicensed OpsCenter version, Analytics offers report customization, chargeback reporting and support for third-party data protection products as designated in the following table. The primary objectives of this product are to help organizations assess their compliance with business standards, e.g., service level agreements, and assist in effective business planning, e.g., future backup requirements via backup trend analysis.

    Listed in the table below are the backup and archiving products and versions supported by OpsCenter and OpsCenter Analytics.
    Backup Product Version Support Level Analytics License Required
    Veritas NetBackup7.7 and higher versionsAll supported NetBackup platforms by Remote Agent.
    Native OpsCenter agent for Windows 2008 (SP2 and R2) and Solaris 10 and 11.
    BCS customer are entitled to receive support for the legacy products until 2019. Refer to https://www.veritas.com/support/en_US/business-critical-services/support-extensions-program.html
    No
    Veritas NetBackup ApplianceSee NetBackup Hardware Compatibility List for Appliance support information.
    http://www.veritas.com/docs/000025228
    Data collection happens automatically by NBSLNo
    Veritas NetBackup PureDisk6.2, 6.2.2, 6.5, 6.5.1, 6.5.1.2, 6.6, 6.6.0.1, 6.6.0.2, 6.6.0.3, 6.6.1, 6.6.1.2, 6.6.3a, 6.6.5PureDisk supported platform (PDOS) by the OpsCenter integrated Agent. You do not need a separate Agent to collect data from PureDisk. You can use the inbuilt Agent of the OpsCenter Server for data collection.
    To create or configure the data collector, select the Agent that is installed as Integrated Agent.
    No
  
NetBackup OpsCenter Web Browser Requirements
    Web Browser Versions Notes
    Microsoft Internet Explorer- 7.x, 8.x, 9.0, 10.0, 11.0
    - 32-bit and 64-bit
    - IE 7.0 and later versions may display a security certificate warning page when you access OpsCenter. Reference "Disabling security certificate warnings permanently from browsers" instructions in the NetBackup OpsCenter Administrator's Guide.
    - It may not be possible to view reports, jobs, or audit data when exporting from IE 9.0. Alternatively, IE 9.0 may show a "Internet Explorer Cannot Download" error when exporting reports, jobs, or auditing data from OpsCenter.
    - Reference "Exporting OpsCenter reports or data with IE 9.0" instructions in the NetBackup OpsCenter Administrator's Guide.
    - Extra steps are required to access the OpsCenter console using Internet Explorer version 7 or 8 on a 32-bit Windows computer. For more information, see "About web browser considerations" in the NetBackup OpsCenter Administrator's Guide.
    - NetBackup 7.7.2 and later support OpsCenter with IE 11
    - The NetBackup OpsCenter Administrator's Guide and other Guides are available by selecting the appropriate NetBackup version link at http://www.veritas.com/docs/000003214
    Mozilla Firefox- 3.0, 3.5.x, 3.6.x, 9.0.1 and above for OpsCenter 7.0 to 7.5.
    - 15.0 and later versions for OpsCenter 7.6 and later.
    - 32-bit and 64-bit
    - 27.0 and later versions for OpsCenter 8.0 and later
    - Mozilla Firefox may display an Untrusted Connection page when you access OpsCenter. Reference "Disabling the Untrusted Connection page in Mozilla Firefox" instructions in the Veritas OpsCenter Administrator's Guide.
  
NetBackup Future Platform and Feature Plans
  • Veritas is committed to providing the best possible data protection experience for NetBackup customers on the widest variety of platforms, operating systems, databases, applications, and hardware. Veritas is continuously reviewing NetBackup's support of these items to ensure the proper balance of supporting their General Availability release, the very latest versions of new software, hardware and introducing new features and functionality and maintaining support for existing and older versions of these products and NetBackup functionality. While Veritas is continually adding support for new features, platforms, operating systems, and applications, it may be also necessary to improve, replace, or remove support in NetBackup for lesser used, older features, functionality, software, OS, databases, applications, integration with other products, and hardware that are no longer supported or nearing their end of support life from the manufacturer from NetBackup Compatibility Lists.

    To better help its customers to plan for these upcoming changes to the support status of these items in NetBackup, Veritas will provide advanced notification as soon as possible as listed below. Veritas intends to list the older product functionality, features, hardware, OS, and 3rd party software products that will no longer be supported in the next release of NetBackup. If possible, these items are listed at least six months before that release.

    The information below lists certain features, functionality, 3rd-party and Veritas products, applications, databases, and OS/Platforms for which Veritas intends to replace with newer and improved functionality, or in some cases, discontinue without replacement. The last release of NetBackup to proliferate support of the item is provided. Technotes in the Notes column contain additional details about available replacement options. Where a major, minor or release update version is specified, the feature or platform is supported through the last Maintenance Update (patch) of that release. Where 'All' is specified, it is supported for all versions or variations of the family of the relevant or supported platforms.

    Check this site frequently for updated information for NetBackup. If an item listed below will cause significant business impacts, contact your Veritas Sales Account Team. Please note that the official NetBackup Support Lifecycle for your existing NetBackup product version won't be affected or altered in any way. For the official Veritas Support Lifecycle Policy of all NetBackup versions, see https://www.veritas.com/content/support/en_US/terms/support-fundamentals.html.

    Information in the following table contains plans starting with NetBackup 7.5. For information concerning no longer supported platforms, consult the following section of the report.

    Information in the following table was last updated on 2017-03-14.
    Date Added/Modified Feature/Functionality/OS/Platform NetBackup Area OS/Platform OS/Platform Version CPU Architecture Last Supported Release Notes
    2017-03-14Replication Director for EMC VNXReplication DirectorAllAllAll8.0 
    2016-10-18SQL Server 2005NetBackup for Enterprise VaultWindowsAllAll7.7.3 
    2016-10-18SQL Server 2005NetBackup for SharePointWindowsAllAll7.7.3 
    2016-04-28SQL Server 2005NetBackup for SQL ServerWindowsAllAll7.7.3 
    2016-01-11BMR - XenServer supportClientAllAllAll7.7.3 
  
Documentation