This page lists publically-released patches for Veritas Enterprise Products.
For Product GA build, see Veritas Entitlement Management System(VEMS) by clicking the Veritas Support 'Licensing' option.
For information on private patches, contact Veritas Technical Support.
For NetBackup Enterprise Server and NetBackup Server patches, see the NetBackup Downloads.
Patches for your product can have a variety of names. These names are based on product, component, or package names. For more information on patch naming conventions and the relationship between products, components, and packages, see the SORT online help.
cpi-5.1SP1RP1P1
Obsolete
The latest patch(es) : cpi-5.1SP1RP1P4 
Sign in if you want to rate this patch.

 Basic information
Release type: P-patch
Release date: 2011-05-23
OS update support: None
Technote: None
Documentation: None
Popularity: 780 viewed    48 downloaded
Download size: 3.74 KB
Checksum: 606697213

 Applies to one or more of the following products:
Cluster Server 5.1SP1 On AIX 5.3
Cluster Server 5.1SP1 On AIX 6.1
Cluster Server 5.1SP1 On RHEL5 x86-64
Cluster Server 5.1SP1 On SLES10 x86-64
Cluster Server 5.1SP1 On SLES11 x86-64
Cluster Server 5.1SP1 On Solaris 10 SPARC
Cluster Server 5.1SP1 On Solaris 10 X64
Cluster Server 5.1SP1 On Solaris 9 SPARC
Storage Foundation HA 5.1SP1 On AIX 5.3
Storage Foundation HA 5.1SP1 On AIX 6.1
Storage Foundation HA 5.1SP1 On RHEL5 x86-64
Storage Foundation HA 5.1SP1 On SLES10 x86-64
Storage Foundation HA 5.1SP1 On SLES11 x86-64
Storage Foundation HA 5.1SP1 On Solaris 10 SPARC
Storage Foundation HA 5.1SP1 On Solaris 10 X64
Storage Foundation HA 5.1SP1 On Solaris 9 SPARC

 Obsolete patches, incompatibilities, superseded patches, or other requirements:

This patch is obsolete. It is superseded by: Release date
cpi-5.1SP1RP1P4 2012-10-31
cpi-5.1SP1RP1P3 (obsolete) 2011-08-05
cpi-5.1SP1RP1P2 (obsolete) 2011-07-13

This patch requires: Release date
sfha-sol_x64-5.1SP1RP1 (obsolete) 2011-02-14
sfha-sol_sparc-5.1SP1RP1 (obsolete) 2011-02-14
sfha-sles11_x86_64-5.1SP1RP1 (obsolete) 2011-02-11
sfha-rhel5_x86_64-5.1SP1RP1 (obsolete) 2011-02-11
sfha-sles10_x86_64-5.1SP1RP1 (obsolete) 2011-02-11
sfha-aix-5.1SP1RP1 (obsolete) 2011-02-11

 Fixes the following incidents:
2324154, 2368684

 Patch ID:
None.

 Readme file  [Save As...]
The patch fixes the following two installer issues:

Issue 1:

OS: All supported platforms
Products: VCS, SFHA
Etrack Incidents: 2324154

Problem statement:
During upgrade of a one-node cluster from 5.1SP1 to 5.1SP1RP1 using responsefile, if VCS is not running before upgrade, then the installer will overwrite the main.cf file, since it fails to detect that VCS was previously configured. The patch also provides a new CLI option, nostart, which allows processes to not be started after RP upgraded. 


Issue 2:
OS: All supported platforms
Products: VCS, SFHA
Etrack Incident: 2368684

Problem statement:
During upgrade of a one-node cluster from 5.1SP1 to 5.1SP1RP1, if VCS is running with -onenode option, then installer should detect it as a single-node cluster even if llttab, llthost, or gabtab files exist.


Workaround Steps:
Symantec has provided a patch to resolve the above mentioned issues.

Usage:
1. Copy the hot-fix CPI_5.1SP1RP1_P1.pl to /tmp
2. Run installation scripts with the hot-fix
   Example:
   ./installrp -require /tmp/CPI_5.1SP1RP1_P1.pl



Read and accept Terms of Service